Previous 1 2 3 4 5 Next 1,011 Replies Latest reply: Aug 18, 2014 1:09 AM by vela21.cf Go to original post Branched to a new discussion.
  • philip718 Level 1 Level 1 (0 points)

    Same issue here.  My iphone 4S wifi works fine after IOS 7 install, but my daughter's 4S (purchased at the same exact time and place) has no wifi capability at all.  The "on/off" control for wifi doesn't even work.  Tried the easy "solution"  (Settings /Reset/Reset Network settings) and that did nothing.  Then completely re-installed IOS 7.  No luck.

  • bam11 Level 1 Level 1 (135 points)

    Trying putting the phone in airplane mode first and then Settings /Reset/Reset Network settings.  It's only a temporary solution and the phone will probably encounter the issue again but until a software update is released I haven't found another solution that actually works on my 4S.

  • Alxlr8 Level 1 Level 1 (0 points)

    Hi guys,

     

    My girlfriend had this problem with her iphone 4S, but I didn't (also on an iphone 4S). I can't explain this.

     

    I have 2 Airport Express and a Time Capsule, and I noticed that my Time Capsule wasn't on up-to-date firmware (7.6.3 needed to be upgraded to 7.6.4). My two Airport expresses were already on 7.6.4 - I guess I just missed out on the time capsule.

     

    Before the Time Capsule firmware upgrade, she couldn't connect to the wifi at all, but after upgrading the firmware to 7.6.4, everything worked a treat. She had also performed the restore etc., but this didn't fix it.

     

    If you have Apple networking equipment and you've taken the ios update, consider using airport utility to make sure you're on latest firmware across all of your networking equipment as one of your vectors for solving this problem.

  • KimsterBelgium Level 1 Level 1 (0 points)

    Tried everything: reset network settings in airplane mode/hard reset/recovery/...

    Nothing worked. Since the update to IOS7 I can't even switch my wifi on, it's completely greyed out.

    Is this a software issue or did IOS7 just ruin my perfectly fine phone?

  • Triviums Level 1 Level 1 (0 points)

    IOS 7 has a bug, apple is currently working on a updated version of IOS 7 to fix the bug

  • DublinRanch Level 1 Level 1 (0 points)

    Same problem with my daughter's iPhone 4s. Tried hard resets, network resets, the gamut. From an Apple Genius Bar staff member that tried to fix the problem: "We have heard back from engineering and they have suggest to try and restore a few more times. If the issue persists, they suggest to replace the iPhone at your local Apple Store." Of course... Apple isn't going to fund replacing the iPhone even though this was clearly an Apple created problem. Not impressed .

  • mstarosto Level 1 Level 1 (0 points)

    Can I switch to static IP on the Iphone or is that something I change somehwere else?  (I'm have a 4S and all the same wifi problems discussed here.)

  • tonefox Level 6 Level 6 (8,675 points)

    An Apple genius bar staff member has suggested that you get the phone replaced, but you have decided that Apple will not do that?  OK. As long as you know....

  • Imussy Level 1 Level 1 (0 points)

    I have the same problem with connecting WIFI from the moment i upgrade to 7. Rest of the network didn't help!!

  • KT7719 Level 1 Level 1 (0 points)

    I saw this article about the name of your phone might cause the issue of the button not being available...I don't have that issue so don't know if it works...

     

    http://www.news.com.au/technology/smartphones/troubleshooting-for-struggling-app le-ios-7-users/story-fn6vihic-1226723564685

  • mstarosto Level 1 Level 1 (0 points)

    Thanks for posting the article.  I took the apostrophe out of my phone's name, but still no wifi.

  • Markfromprague Level 1 Level 1 (0 points)

    Same as me. I tried everthing including hard restart, reinstal IOS, restart network settings (and go to the airplane mode before it).. . Nothing. Whats going on?

  • highlander730 Level 1 Level 1 (0 points)

    Same problem with my iphone 4s after ios7 upgade. Did the airplane mode - reset network settings fix. Seems to have sorted the issue for now. before that i was told by apple tec help that it was an hardware problem and i would need to pay for a repair! Come on apple not what I expect from you!!

  • DublinRanch Level 1 Level 1 (0 points)

    The Genius Bar representative said the phone replacement would not be free ($200) so it is not something we assumed. I just didn't paste in the entire email.

  • D0nks Level 1 Level 1 (0 points)

    Lost wi fi on both my Iphone 5 and Mini Ipad after updating to ios 7. Rest network settings did not work but soft reset of the wi fi router appears to have solved the problem. Wi fi has returned on both, not sure for how long though!.

Previous 1 2 3 4 5 Next