Previous 1 2 Next 15 Replies Latest reply: Oct 2, 2013 9:53 AM by TxAg07
keng1 Level 1 Level 1

I am trying to use apple configurator to upgrade numerous iPad 2 devices to iOS 7.  The iPads are already supervised by apple configurator.  iOS 7 installs but then I get an "Unable to conform activation.  The device is activated but not supervised." error in configurator.  Any ideas?

iPad 2, iOS 7
Solved by JTN4 on Sep 19, 2013 3:53 PM Solved

We're having the same problem and I spoke with our Apple SE today and she said that we have to wait for 1.4 to roll out which should be happening "very soon" but I can't any sort of timeframe for it.

  • Robert600 Level 1 Level 1

    I too am having this problem. I am planning on downgrading the devices that were updated by students to iOS 6.1.3 again and hoping that here is a fix soon for this. I recieved this error both on devices I tried to update via Apple Configurator and devices that were updated to iOS 7 manually on the device. If I unsupervise a device and resupervise it with iOS7 the activation works on the intial prepare screen. It does not on any refreshes though under the supervise tab.

  • JTN4 Level 1 Level 1

    We're having the same problem and I spoke with our Apple SE today and she said that we have to wait for 1.4 to roll out which should be happening "very soon" but I can't any sort of timeframe for it.

  • vickyfrommd Level 1 Level 1

    I am having the same problem.  How do you downgrade them back to 6.1.3?


    Thank you!

  • JTN4 Level 1 Level 1

    I was refered to a website to download the old ipsw for 6.1.3

    With that I was able to add it to the ipsw list as instructed here:

  • bjkoliba Level 1 Level 1

    I am getting this same error, I spent my whole afternoon trying to get it to work.  So frustrated.

  • vickyfrommd Level 1 Level 1

    Thank you, I will try this.  I, too, spent all day trying many different steps thinking it was something I was doing wrong.  Hopefully the new configurator update will come out soon!

  • eepathoward Level 1 Level 1

    Thanks for the links JTN4! I will have to do this as well. I too like others blamed our ISP for issues relating to the many devices that were downloading iOS 7.


    I would've assumed that if they were enhancing MDM features that they would have handled updating Apple Configurator first as they always suggest to Supervise your devices before you hand them out. It always seems that not enough oomph is given in testing AC before they release iOS updates. I had issues as well with going from 5 to 6. Oh well, it will all be handled in time (hopefully much sooner then later).

  • eepathoward Level 1 Level 1

    Apple just released. Hopefully it'll do the job. Will post results when done testing.


    About Apple Configurator 1.4 -

    Apple Configurator 1.4: Updating from an earlier version -

  • arizonacat Level 1 Level 1

    Dialing the iPad to iOS 6 would not have fixed it. In Supervised mode Apple Configurator would ALWAYS install iOS 7 first. There was no way to make it not do that. I tried it. Looks like Configurator just had an update - could have used that 24 hours ago. But thanks anyway - go test it out.

  • SchoolTechMT Level 1 Level 1

    Installed new Configurator 1.4 today. Unfortunately, with the updated IOS 7 on an iPad, it will not allow me to Check an iPad back in... Additionally, it erases all student content from Notability and other apps when I connect the ipads to the configurator and try to apply a new Supervision.




  • keng1 Level 1 Level 1

    After updating to configurator 1.4  I no longer get the "Unable to conform activation" error message.


    I did have a problem with paid apps showing up in configurator as if they were free.  I removed the paid apps from the list in configurator and then added them back.  I did not have to reload the VPP codes they showed up automatically.


    One difference with 1.4 is that on the few that I have setup so far, even after restoring a newly made backup, I still get the setup lock screen and you have to choose a wifi network on the next screen, and then tap "get started" before getting to the home screen.

  • QATechnologist Level 1 Level 1

    I am having the same problem of the paid apps now showing up as free. One of them happens to be iMovie. When I went to remove the app as suggested in your post, it told me I could not undo this action and I was uncomfortable continuing. Did you get the same pop up and did you remove the app anyway? Thanks

  • TxAg07 Level 1 Level 1

    I've been able to identify something that triggers the "unable to conform activation" error. I have a cart that I manage and back in iOS 6.1.3 and earlier you could create folders and click past the first initial startup screens on 1 iPad, create a backup of the iPad in configurator, and then restore the other iPads from that backup in order to push the folders to the iPads on the cart and avoid having to touch every iPad to get past the startup screen. I ran into the "unable to conform activation" error and had to unsupervise the entire cart and try to resupervise the cart. I wasn't able to resupervise the iPads until after i clicked past the startup screens on the iPads.


    Once I resupervised, it seemed to work fine. I created a backup of 1 of the iPads and tried to restore the iPad backup to another iPad. I got the error, "invalid profile." After that, anytime I tried to make any change to that iPad, I received the "unable to conform activation" error message again.


    So I think it has something to do with restoring a backup to the iPads and it triggering an invalid profile error. Thoughts?


    I also want to add that I saw this on a Mac running OSX 10.7.5 and Apple Configurator 1.3.1. We can't run Apple Configurator 1.4 because we're holding off on upgrading to Mountain Lion in anticipation of OSX Mavericks that should be released soon.

  • theelysium Level 1 Level 1

    I have contacts at Apple.  I just now went through the same errors with my Network Engineer.


    Issue 1


    The error messages, "unable to conform activation" or "unable to connect to device" (even though it did) are due to the new features in iOS 7.  There is a bug in AC 1.4 with these new features. We reported these two errors today. The errors were not on the bug list, but they are now.  :-)


    "unable to conform activation" or "unable to connect to device" work around:


    Quit AC

    Launch iTunes

    Setup all iPads in iTunes as new devices

    Make sure all the devices "Trust" your iTunes

    In AC uncheck all profiles and apps

    Supervise/ingest all the iPads into AC 1.4... you should bypass the errors

    After the iPads are supervised you should be able to add your profiles and apps


    Issue 2

    When setting up a restore backup your iPads still do not bypass the startup questions.


    This error is documented at Apple and they are working on a fix.


    Start up questions work around:


    Create the restore backup on the highest model of iPads you have.  e.g. iPad 4 vs iPad 2

    Restore your iPads as you normally would

    When the iPads restart to the startup questions, powercyle them

    When they restart they will bypass the start up questions


    Hope this helps

Previous 1 2 Next