Previous 1 3 4 5 6 7 Next 127 Replies Latest reply: May 8, 2014 7:40 AM by peter_watt Go to original post Branched to a new discussion.
  • spork14 Level 1 Level 1 (0 points)

    I'm having a similar problem. I updated my ipad to i os 7 and went to update the bugs or whatever because my ipad said there was another update on the settings...did all that now the thing says plug the charger in and I did and its just sitting there with the stupid plug picture and the iTunes logo. Tried resetting a number of times by holding down the power and middle button...that did nothing...I am using all the equipment that came with my ipad...is there something I can do...I might take it to the Apple store cuz this is b.s!

  • maestro82 Level 1 Level 1 (0 points)

    hi! i am new to this support community and i have a similar problem. my ipad3 (the version from march 2012) doesn't charge AT ALL after i had the ios7 upgrade. it is very annoying, because i can't use it anymore. i have the original charger (10w) and the original data cable, but nothing. it works only if i try to connect it to my computer for itunes, when it charges up to no more than 2%. does anyone have an idea about how can i fix this? thx!

  • lindsay5585 Level 1 Level 1 (0 points)

    I am having the same problem with my new iPad mini. It won't charge enough to power up and I just got it a couple days ago. I am using the charger and adapter that came in the box.

  • splish Level 1 Level 1 (0 points)

    On boot loop tht won't give time to turn down the brightness.

     

    very cross at this shodiness!!!!

  • splish Level 1 Level 1 (0 points)

    I can't turn the brightness down. It turns off milliseconds after the boot finishes then starts to boot again.

     

    What an awful piece of coding.

     

    Stupid Apple!!!

  • Recyclepool Level 1 Level 1 (10 points)

    Seem strange but my ipad was supplieed with 12W charger and works ok. wonder if thats the problem

  • patrorian Level 1 Level 1 (0 points)

    Same issue here with my iPad3. Been doing everything suggested on the web to fix the problem, but it is still not charging properly!!! What I did was:

    1. Plug it in the original wall charge (at 1% battery).

    2. Turn it off.

    3. After 5 hours, I got it up to 18%.

     

    I was so disappointed with the update from the oldie and goodie 6.1.2 to the new but crappy 7.0.3. So, Apple fixed it as soon as possible! Really b.s. It is very annoying.

     

    Anyone knows how to fix this, please share.

  • Raikad Level 1 Level 1 (0 points)

    I've got 2 ipad mini that won't charge after been updated with IOS 7.0.3. Bought new 12W charger also won't help either...Apple...pls fix the crap...

  • ohnonotagain Level 1 Level 1 (0 points)

    Hi folks, this is a very unfortunate thing, as I,too have the same. But in addition to our charging problem, I notice that my charging icon will show charging untill I put in my pass code and it goes EVERYTIME to 'not charging'...I don't know why Apple does not come out and start the conversation and at least let all of their loyal supporters know that they see, hear and are acting on the problem so that we can see they are serious. Before when there was a problem, I had to wait and wait and wait for Apple to release a fix...hopefully NOT This time!

  • PaulaB12 Level 1 Level 1 (0 points)

    My  ipad went down to 8% and started going throught the routine of shutting down then the apple sign came on and then immediatelty shut down.  Its been on an offical power cable for over 24 hours and I cant get it to come on.  I have tried the sleep/round button thing that didn't work.  plugged it into my imac restarted it and that didn't work I cant turn down the screen because I cant get that on so what now?  Apple your machines are more expensive than others I do expect some sort of customer service from you

  • LibtardismISaHumanCondition Level 1 Level 1 (0 points)

    It's a problem with the 10w charger apparently, you know, the one that came with the iPad3.

     

    The recent update has broken charging the device.

     

    Please fix this soon Apple, thanks!

     

    iPad3

    13.2 GB Capicity

    Version 7.0.3

  • rosesonly Level 1 Level 1 (0 points)

    Mine will not even stay on as i can't get it to charge either NOT HAPPY! I have all my work documents on this ipad what is Apple going to do to fix this???

  • rosesonly Level 1 Level 1 (0 points)

    mines doing the same

  • 57Cat Level 1 Level 1 (0 points)

    I've been trying all afternoon using all the various suggestions. None of the Apple charges worked, but when I used the USB port on my HP PC, it worked!

  • Fismaster Level 1 Level 1 (0 points)

    After iOS7 neither iPad 3 will fully charge, gets to between 50% and 74% max using original supplied charger. Put on charge overnight from below 10% and max as above by morning.

     

    One iPad is own other is works and just been told by work to,get a new charger? Is this the answer or have Apple f'd up nearly £1000 worth of kit with iOS7?

Previous 1 3 4 5 6 7 Next