6 Replies Latest reply: Apr 6, 2014 8:08 PM by suheti
Roadbikeguy Level 1 Level 1

I the downloaded ios 7 this morning to my iphone 5, mini ipad and my ipad 3.....  everythng works fine with the exception of my iphone...   its been saying loading itunes match all day.  I even left home and came to the office to see if internet connect would make it better...   I've turned of and on itunes match from the phone, soft reset, etc...  nothing...  I still dont have any of my music on my iphone.  like i said, the ipads are perfect.... Help????


iPhone 5, iOS 6
  • Stephen Vivian Level 1 Level 1

    I am having the same issue. My iPad mini has no problem accessing and downloading iTunes Match playlists, etc...my iPhone 5 won't even go past the loading stage.

     

    But I did notice that there was also an issue on my Mac's. My iMac showed songs greyed out (ones I hadn't downloaded) and then I checked my MacBook Air and noticed the same problem. I turned off iTunes Match on the MacBook Air and turned it back on but now that music is gone. Very frustrating!!

  • Woody Woodward Level 1 Level 1

    I had the same problem. What you need to do (for the iphone5s or others too I guess) is to go to settings>itunes & app store. Turn off Itunes Match. Then click on your apple id . Will give you option to sign out. Then hold down the home and power button until it shuts down and you see the apple logo appear. Then let go of the buttons. When it boots up, go to iTunes & app store under settings again. Log in with your id and password then turn on iTunes Match. Then open the music app. Give it a moment to load. ( I have over 24,000 soongs and it only took a minute.) Hope this helps as it did for me.

  • vtwinj12 Level 1 Level 1

    Perfect.  I have been working on this for a week, and I only have - wait for it - 70 songs.  This worked immediately, thank you thank you for sharing.

  • Eric Yerington Level 1 Level 1

    Thanks Woody!  I JUST got an iPhone 5S and was having the same problem, but your solution worked like a charm!!

  • cultwriter Level 1 Level 1

    I had the same problem and just tried your solution: it worked beautifully! Thanks, Woody!

  • suheti Level 1 Level 1

    Thank you woody! Thank u so much!