Previous 1 2 3 Next 44 Replies Latest reply: Nov 16, 2013 7:37 AM by iphonemaniac2009
iphonemaniac2009 Level 1 (5 points)

I make a FaceTime call to another device and it rings.

 

The other person accepts the call.

 

The screen message says "connecting..." but it times out after about a minute with connection failed message.

 

Anyone with a solution to this problem?

 

Details

 

The call is from an IPhone 4 to an iPad mini. Both have been updated with ios 7.

 

Both devices have the same Apple ID but for facetime the iPad uses an email address and the iPhone uses it's phone number.

 

Both devices are on the same home network when the call is made.


iphone 4, iOS 4, NA
  • iphonemaniac2009 Level 1 (5 points)

    Actual error message is "FaceTime failed" not " connection failed".

     

    I also tried it with the the mini on the LTE network and the iPhone 4 on wifi with the the same result.

  • mazapple Level 1 (0 points)

    I have the same issue so if you come up with something please post how to resolve the issue.

  • pandz Level 1 (0 points)

    I have the exact same problem...iphone 4 with ipad...

     

    IOS 7 looks pretty, but keeps giving me problems...

     

    Can someone help?

  • obijimkenobi Level 1 (0 points)

    I am getting the same thing though it is between my iphone 4 and my wife's 4s. iMessage is working though without issue. It's just this Facetime thing.

  • iphonemaniac2009 Level 1 (5 points)

    I discovered that my ipad mini with the IOS 7 update can facetime with my wife's mini which also has the IOS 7 update.

     

    But when I try it with my iPhone 4 it fails everytime. My iPhone 4 can call the mini and it starts ringing and my wife accepts the call and it says "connecting..." then I get a "facetime failed" message.

     

    I tried resetting my network connections and that did not help.

  • i777 Level 1 (0 points)

    Same facetime connecting issue with all iPhone 4 facetime calls, but worked with MAC to iPad 2 both iOS 7 & over same wifi network - seems to be iPhone 4 specific

     

    Tried but FAILED solutions I read on other posts that worked for other people but not me:

     

    - Turning facetime off and back on with sucessfull activation combined with Soft (turn iPhone off/On)  and Hard (Home+Power button hold) restarts

     

    - "Reset Network Seetings" only with restarts

     

    - "Reset All Settings" only with restarts

     

    The only thing so far I have not tried becasue I have too much content to lose is:

     

    - "Reset All Content and Settings" with restarts

     

    If someone has tried "Reset All Content and Settings" on an iPhone 4 please post your result (Failed or Seccessful)

     

    thx

  • mazapple Level 1 (0 points)

    I tried it i777 and it didn't work. I even restored my phone and nothing.

    This seems to be a glitch during the update. I went to a repair shop and was

    Told that the only thing they can do is load ios 6 again but because it's not

    An iphone 4s it might freeze the phone permanently. If anyone got any results

    With something other than what is posted here we would all appreciate the post.

  • Hanjié Level 1 (0 points)

    I have the same problem on my iphone4. The question is that would apple acknowledge this issue and fix it or we have to try and error until someone figure it out?

  • kirool Level 1 (0 points)

    I also have same issue with 2 iphone 4.

    upgraded to ios7 OTA and it did work.

    I also tried a clean Install from itunes. It doesn't work either.

    iMessage is working fine, so it is not an activation issue.

     

     

    maybe going to Apple Store and Genius Bar,  but for the moment I do not have time for it.

  • i777 Level 1 (0 points)

    Thanks for the reply mazapple, saved me a lot of work and time.

     

    one more orbservation for all that supports that it's a iPhone 4 with iOS 7:

     

    facetime with iphone 4 with iOS6 to an iPAD with iOS7 worked, but to an iPhone 4 with iOS 7 did not.

  • i777 Level 1 (0 points)

    The more people that complain about this on apple.com/feedback the greater the chance that Apple may see it do somthing about it.

     

    I sent in my feedback today.


  • iphonemaniac2009 Level 1 (5 points)

    As other people have done I restored my iPhone 4 including firmware and it did not solve the FaceTime problem.

     

    I have send my feedback to Apple per i777's suggestion above.

  • Hanjié Level 1 (0 points)

    iOS7.02 has released for update; I updated it but this update didn't fix the facetime problem that we are experiencing.

     

    I have sent my feed back to apple as well.

  • blockbstone Level 1 (0 points)

    Hello there,

     

    Same issue for me. Iphone 4 thing i guess.

     

    My friends and family all have iPhone 4s and greater or ipads and facetime works.

     

    I've tried everything suggested to fix this and nothing worked so I guess as previously stated that the issue is on the update provided by Apple.

     

    Feedback sent

Previous 1 2 3 Next