Skip navigation

iOS 7 Update and Configurator Problems

34506 Views 78 Replies Latest reply: Mar 10, 2014 12:24 PM by dlbieber RSS
  • Mary_OLV Calculating status...
    Currently Being Moderated
    Oct 1, 2013 10:58 AM (in response to Andrew.Clark)

    What configurator files! ugh I'm going crazy.  I tried to unsupervise, then prepare (the only update ios options I get is #1 never update, #2 When device is in recover and #3 When update is avail).  I chose #3, then supervise.  I still get the hello screen.  I'm fed up.  Where are the configurator files that  Ineed to delete and redownload..

     

    I also keep loosing my wireless config.  Is Apple going to patch this is up?

  • PdTech Calculating status...
    Currently Being Moderated
    Oct 1, 2013 5:35 PM (in response to dlbieber)

    same here after downloading all updates unable to restore backup (asking for wireless verification ...works after power of on each iPad)few iPads bricked unable to restore in Configurator or iTunes also missing licence in my purchased apps so far I spend 5 hours trying everything I managed to get 20 going without errors 8 -more carts to go

  • krubag Calculating status...
    Currently Being Moderated
    Oct 2, 2013 6:14 AM (in response to cagdad)

    Same issue here with seeing the "hello" screen even after a proper restore.  We have 150 ipads in an elementary school.  I can't just hope that 6-11 year-olds will finish the "initial setup" (confirming wireless network, enable location) correctly...  Can't wait for the update!

  • marcelkraan Level 1 Level 1 (5 points)
    Currently Being Moderated
    Oct 2, 2013 1:12 PM (in response to dlbieber)

    You can't rely on Apple Configurator it's very bad.. you can't rely your company to use this.

    i have only 4 iPads and 4 iPhones i have so much problems... to much to tell

    iPhone5 ios7.0.2 is not updating "profile error"  the iPad tell no provisioning profile? but this is all ok on the devices. The software suxx bigtime and makes me very tired

  • andrewgodin Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 2, 2013 2:19 PM (in response to marcelkraan)

    AC really is a funny thing.  I will go to my 25 ipads to push some apps and have my students use them and I will get a bunch of those silly yellow triangles and different error messages like "Cannot retrieve app list" or something like that.  Then I will hit the refresh button to try again and it will all go through in less than a minute.  I'm counting my blessings, other than the fact that my students have to do the initial set up every time from the "Hello" screen, they're working beautifully with iOS 7.0.2. 

  • School.tech Calculating status...
    Currently Being Moderated
    Oct 3, 2013 8:21 AM (in response to andrewgodin)

    I have the same issue. I have 68 Ipad in a school 28 IPad2 and 40Ipad4 Ipad2 work fine I push Ios 7 on it with configurator and no problem but the Ipad4 as updated by the students on IOS7 and not i can't push config or apps on it but update of ios yes.

     

    I'm on 1.4 configurator and now some apps doesn't work because they need update to work fine on ios7 like antidote ardoise and i can't push the update so the student can't work on It.

     

    No test have be did before push this update? I have lose file on some Ipad because configurator 1.3 and ios7 doesn't work but we don't know and student come plug the Ipad in the configurator for update and wipe the IPad. Some protection like ios7 not working on 1.3 so make a error instead of wipe the Ipad was better.

  • bendude Calculating status...
    Currently Being Moderated
    Oct 3, 2013 10:18 AM (in response to dlbieber)

    I've opened a bug report concerning this issue (15086879)

     

     

    It have been marked as a duplicated to 15042832.  So they are probably working on this.

     

    Strange thing also, is the localization question is asked the first time the user used the device. After a backup restore, only the network question stay there.

  • Homepup Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 3, 2013 10:25 AM (in response to dlbieber)

    Seems we're not alone with various issues.

     

    http://allthingsd.com/20131003/schools-complain-ios-7-upgrade-stripped-filters-f rom-students-ipads/?mod=tweet

    I've resolved my problem to only having the network settings prompt after the hello screen and luckily have staff who are aware of the problem and do the few taps/clicks to get past that screen before they hand them to students/staff to checkout the devices, so a non-tech solution for the time being. Still an opportunity for someone to change something that doesn't need to be changed.

     

    Hopefully a patch will be out in a month or so.

  • KTechNE Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 4, 2013 3:29 AM (in response to mrgil)

    Has anyone found what causing this error as I've spent hours on it to no avail....

     

    I have a class with 31 iPads, sync trolley, mac mini and Apple Configurator (AC). I've read some of the other posts on here from people mentioning iOS7 issues so the first thing I did was make sure the mac OS was up to date, iTunes updated, and AC 1.4 installed. Just to see how the process would work on a single iPad I plugged one in via usb and tried to refresh it, AC detected iOS7 was available and went through the process of downloading it but when it came to unpacking/installing it failed with an error of "MDKZipUtilitiesErrorDomain error 1" and that's as far as it's got.

     

    Some of the kids have already updated several of the iPads over the wireless by setting it off from Settings but I wanted to do them all at once with the trolley/mac.

     

    The only info I've found for the error online suggests the download might be blocked but I don't think that's the case as it looked like the file had downloaded and then failed at the next stage, and also for the fact the update works when doing it manually over the wireless.

     

    The annoying thing now is some of the apps have stopped working on the ones that have updated as they need the latest version supporting iOS7. I don't really want to create a backup of one that is updated and wipe/restore it to the rest. Has anyone else had this issue or any ideas to get round it?

     

    Thanks

  • Mr. BV Calculating status...
    Currently Being Moderated
    Oct 6, 2013 7:57 AM (in response to sbokash)

    I know how to fix your problem, when you get error code 4, you have to turn off find my ipad, manually in all the ipads. And after you do that will let you apply the backup without error I already did 200 ipads and no problems.

  • cdenesha Calculating status...
    Currently Being Moderated
    Oct 7, 2013 11:56 AM (in response to krubag)

    krubag wrote:

     

    Same issue here with seeing the "hello" screen even after a proper restore.  We have 150 ipads in an elementary school.  I can't just hope that 6-11 year-olds will finish the "initial setup" (confirming wireless network, enable location) correctly...  Can't wait for the update!

     

    After the Prepare in Configurator, when you see the "hello" screen, power off the iPad and let it restart.

     

    chris

  • KTechNE Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 7, 2013 2:55 PM (in response to mrgil)

    I've just got round this error, incase anyone else has this problem it was a corrupt download that needed clearing out of the folder in:

     

     

    Finder/Go/Library/Containers/com.apple.configurator/Data/Library/Caches/com.appl e.configurator/Downloads & and Firmware

     

     

    Once I deleted the file in there and downloaded again it worked

  • cdenesha Level 1 Level 1 (10 points)
    Currently Being Moderated
    Oct 7, 2013 5:11 PM (in response to Mr. BV)

    "I know how to fix your problem, when you get error code 4, you have to turn off find my ipad, manually in all the ipads. And after you do that will let you apply the backup without error I already did 200 ipads and no problems."

     

    This seemed to work last week in my testing of an iOS 6 Unsupervised iCloud backup to an iOS 7 iCloud restore after Supervising with Configurator.

     

    I cannot get a different iPad Supervised this week going from iOS 7 Unsupervised to iOS 7 Supervised.

     

    No error 4, but the restore is wiping out my Supervision. :(

  • Compactat Calculating status...
    Currently Being Moderated
    Oct 8, 2013 7:40 AM (in response to dlbieber)

    Help! Trying to add apps and set a profile on AC. All iPads have "find my ipad" turned off, updated to latest OS, configurator is running the latest software, and so is the configurator laptop. We hook up the iPads, refresh, and every single ipad cancels. No error message. Just cancels and nothing happens. Any ideas?

Actions

More Like This

  • Retrieving data ...

Bookmarked By (2)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.