Previous 1 6 7 8 9 10 Next 178 Replies Latest reply: Mar 19, 2014 8:42 AM by cameramike Go to original post Branched to a new discussion.
  • Nkcollins Level 1 Level 1 (0 points)

    Hey , I want to add what fixed both my Iphone 5 and iPad after the latest updates.

    I tried many complicated methods, soft reset, reset network settings in airplane mode, removed apostrophe, reset privacy and location settings, reset router blah blah.


    I removed apostrophe but I only had that on one device so not sure that was the ticket but can't do any harm.

    Soft reset, press sleep and off button.


    Then in this order I did the following.

    Choose to forget your home wifi option.

    General setting-reset- reset network setting

    Turn off phone/iPad (I was doing this on BOTH devices at the same time and it fixed both!)

    Turn off router for 5 mins.

    Power up phone/iPad and router together but soon as you turn router on hit reset.

    Rejoin the network on your devices and add password.

    For me, for both devices it fixed the problem.

    I was stuck for days with no wifi and trying various methods were useless, can't believe some people put their phone in the freezer but hey, whatever you want!!!

    Don't skip a step as outlined above.

    Reset that router as soon as you turn it on along with the apple devices before they start searching for it.

    And it worked when nothing else would for both devices that were clearly affected by iOS 7 updates.


    Do it in that order and I hope you also find you don't need to hard reset or freeze then blow dry your devices!!


    Let me know if it worked for anyone!! Fingers x'd for you all!!!

  • drwesj Level 1 Level 1 (0 points)

    I have this same issue; l phone connects to wireless in three other places but will not connect to wireless at home even though the laptop will connect to wireless at home?? !@@#

  • Zidane_fan Level 1 Level 1 (0 points)

    That's it. I'm whipped. It's bad enough that my iPad has become a burden to use, but Apple still won't acknowledge the issue? Do any of the engineers monitor these communities? Do they get feedback from their own tech support agents?   I almost typed in "geniuses", but that would seriously cheapen the meaning of the word. Anyway, I've had it. I will not reset network settings again. I will not "forget this network" or restart the iPad again. I will not renew the DHCP lease. Oh, yeah. I will not buy another Apple product again.

  • drwesj Level 1 Level 1 (0 points)

    how do you choose to forget your home wifi options?

  • Alfred25 Level 1 Level 1 (0 points)

    I disabled "Wireless MAC Filter" on my router and my iPad has been connecting okay for two days now.

  • bourst Level 1 Level 1 (0 points)

    How do you disable that filter?

  • CWMChapman Level 1 Level 1 (25 points)

    Hold down the power button and the home button for 10 seconds or until you see the Apple logo, that will restart it and it will fix most of the problems that have occured.

  • Zidane_fan Level 1 Level 1 (0 points)

    drwesj: how do you choose to forget your home wifi options?


    Thank you for your question. I'm in the hospital, so it's not my home network in question. However, everyone here running Android devices are doing fine. Now, to "forget this network", go to settings, then Wi-Fi. Click anywhere on the bar that shows your network name, and on the next page, you'll see "forget this network" right at the top. If you use it, it will require you to re-enter your password, if you have one. I hope you have more luck with it than I did.

  • Alfred25 Level 1 Level 1 (0 points)

    It depends on the brand of your router. Just log into your router via a web browser and look for it. If you have no idea what I'm refering to then you probably didn't set up your router. I remember entering my iPad mac address into my router.


    Just google your router (ex: linksys wireless mac filter) for images and instructions if you're feeling adventurous. Safer to call a techie friend to help you out.

  • Alfred25 Level 1 Level 1 (0 points)

    FYI ...It didn't work for me the second time.

  • CWMChapman Level 1 Level 1 (25 points)

    To forget a wifi you either click on the wifi or click on the i icon to the right of the name of the wifi. The first one listed should be forget wifi. 

  • Nkcollins Level 1 Level 1 (0 points)

    Drwesj, I meant choose forget this network on your iPhone, my sequence worked a treat for a few others too without going into your computer and fiddling with wifi settings etc. it's worth a try for sure, it's worked for my 2 devices and a few other peoples and it's fairly simple.

  • gauser Level 1 Level 1 (0 points)

    Thanks, this did it for me!

  • Angoasa Level 1 Level 1 (0 points)

    For me it didn't work, but I think I know what the problem is...I still have to make some tests...need to try some routers at my friends places though...I'll let you know when I'll have something solid...

  • Nkcollins Level 1 Level 1 (0 points)

    Good luck, let us know what worked. Total pain!

Previous 1 6 7 8 9 10 Next