Previous 1 2 3 4 Next 178 Replies Latest reply: Mar 19, 2014 8:42 AM by cameramike Go to original post Branched to a new discussion.
  • va bene Level 1 Level 1 (0 points)

    This did not work for me.

  • pkahuja Level 1 Level 1 (0 points)

    I updated my iphone 5 with IOS 7. My  phone is dropping the wifi connetion and also does not recognize my password ~80% of the times.  Any fix in the pipeline for this issue.

  • Jay_J Level 1 Level 1 (0 points)

    Similar problems here. Wifi stays connected but I cannot use Instagram, Safari App Store, iTunes or download updates for apps etc strangely iMessage/twitter/Facebook all work fine over wifi along with email. All problems above work when using cell data. Very frustrating  I have reset phone  along with a complete data erase also tried a full reset of modem at home and renewed iPhone lease nothing will work. The phone just says connection has been lost.

     

    Any help would be hugely appreciated.

     

    JJ

  • P'inker Level 1 Level 1 (0 points)

    Same problem, updated iPhone 4s and my iPad mini, tried million other things, wifi keeps disconnecting. I did notice that the problem is in my routers strength, because when I go directly to the router the wifi is connected and i tried it at my friend place, and it worked fine. So the problem is probably in the routers strength.

  • pkahuja Level 1 Level 1 (0 points)

    I have similar problem.  What is the brand of you router?  I have netgear.

  • P'inker Level 1 Level 1 (0 points)

    It's D-Link. For now I made a quick fix, by making my Macbook Pro into a hotspot, because it's connected to the internet by a cable and the wifi works fine, so i am shore that the problem is in the strength.

  • Angoasa Level 1 Level 1 (0 points)

    It can't be the router because it worked fine before the update and other devices are not affected.

    I bet it will be fixed in a future update along with the rest of the issues.

  • Angoasa Level 1 Level 1 (0 points)

    By the way, I have a TRENDnet TEW-633GR router since forever, never had any problem with it.

  • amgra Level 1 Level 1 (0 points)

    I agree with that, i have had my linksys router long time, and preview to the update, my iPhone was connected all the time i use it at home, any room. Now randomly when i wake up the phone and use it, it does not connect at all, i have waited until 15minutes and nothing. I have to go to settings , wifi, and wait in that screen a couple of seconds, the the phone connects.

    I want to note, at work the wifi is NOT hidden and the phone stays connected though. So now i wonder, after reading the ithwr comments if, the oroblem is related to signal or the fact it is hidden at home, with this new versuon of iOS

     

    @apple, please look into this, it is very anoying and for sure you will not pay back my data expenses right? :)

  • amgra Level 1 Level 1 (0 points)

    I agree with that, i have had my linksys router long time, and preview to the update, my iPhone was connected all the time i use it at home, any room. Now randomly when i wake up the phone and use it, it does not connect at all, i have waited until 15minutes and nothing. I have to go to settings , wifi, and wait in that screen a couple of seconds, the the phone connects.

    I want to note, at work the wifi is NOT hidden and the phone stays connected though. So now i wonder, after reading the ithwr comments if, the oroblem is related to signal or the fact it is hidden at home, with this new versuon of iOS

     

    @apple, please look into this, it is very anoying and for sure you will not pay back my data expenses right? :)

  • Angoasa Level 1 Level 1 (0 points)

    amgra, you may have a point, I do have my SSID hidden... I have tried it in Vienna airport and in a hotel in Stuttgart, it worked fine, so it could be due to the fact the SSID is hidden...

    First thing when I go home, I'll make a test with the wifi visible and a game of Solstice Arena.

  • bourst Level 1 Level 1 (0 points)

    I spoke too soon.  It seemed to have fixed the issue this morning but when I came back from work, it did the same old thing again.

    Some are looking at their routers but I doubt that's the issue because it started with the upgrade AND it seems to be pretty much across the board. 

    I wonder if the same thing will happen at a public Wifi. So I have to reboot my phone each time I walk into a McDonalds or Starbucks? 
    We need a reply from Apple.

  • amgra Level 1 Level 1 (0 points)

    Ok, i just read an article on tuaw, this is the quoted text, it worked for me

     

    "Put your phone into Airplane Mode. Then, go into Settings > General > Reset > Reset Network Settings. Then, reboot your router if you have access and take your phone out of Airplane Mode. You'll be prompted to join your network again, and it should work this time."

     

    Post your experience

  • ata64 Level 1 Level 1 (0 points)

    I belive the router might very well be the problem

    (Ghz) none of my wifi apps of site of apple works if any one here knows wifi they ALL go code 101

  • Superzooi Level 1 Level 1 (0 points)

    So, my wifi was gone again this morning.

    Lynksisnrouter. At least the button wasnt frozen.

    Weird thing, logged in to apple id on this site and wifi plopped back on.

    Phone became female I guess  

Previous 1 2 3 4 Next