Skip navigation

IOS 7 wifi issue

55080 Views 178 Replies Latest reply: Mar 19, 2014 8:42 AM by cameramike RSS Branched to a new discussion.
  • mich.baguio Calculating status...
    Currently Being Moderated
    Sep 24, 2013 12:49 AM (in response to Bleonard1028)

    i  have a problem connecting to wifi in the office. When I first upgraded to ios7 it works just fine. But now, when i go to settings wifi. My office wifi is there but it keeps on loading. Does not even connect. I did the home+power button. It did not work. I even did the network reset. Still the same problem. What am i to do? pls help.

  • muralialla84 Calculating status...
    Currently Being Moderated
    Sep 24, 2013 3:12 AM (in response to Bleonard1028)

    i am facing the same problem both in my office as well as in home.First it connects fine and when i open youtube it disconnects.At  times when i go to App store also it disconnects and i am unable to download apps.It would be helpful if apple find a solution for this as many of them are facing this problem

  • Taumi Calculating status...
    Currently Being Moderated
    Sep 24, 2013 5:48 AM (in response to Bleonard1028)

    You need to change the broadcasting channel in the router settings to "auto"

  • ata64 Calculating status...
    Currently Being Moderated
    Sep 24, 2013 7:37 AM (in response to Bleonard1028)

    I found my problem i think. My ipod is sharing my macs IP adress check the rouer you are on and see if the ip of your ipod/iphone/ipad condsider taking action to fix it

  • Angoasa Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 24, 2013 8:25 AM (in response to ata64)

    Stop torturing your router, if it worked fine before and it doesn't anymore after, it can only be the update.

    All we can do now, is just to wait for the patch.

  • Alfred25 Calculating status...
    Currently Being Moderated
    Sep 24, 2013 12:21 PM (in response to Angoasa)

    I agree, my iPad wifi connection worked fine before the upgrade. Now it seems to disconnect when I turn the iPad off. Either it takes a while to connect or I have to go to settings to find my wifi router.

  • Taumi Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 24, 2013 12:31 PM (in response to Alfred25)

    Try to change chanel setings, if it in "auto" set it to some other, reboot router and switch back to "auto". it's work for me. But it's only solution while we waiting for patch

  • richrodny Calculating status...
    Currently Being Moderated
    Sep 24, 2013 7:04 PM (in response to Bleonard1028)

    You would think with all the posts in here that people would deduce that its not their router or anything other than the stupid iOS 7 update. My WIFI worked flawlessly before iOS 7 and after intermittently then I got so annoyed I did the "Forget This Network" and the "Reset Network Settings" and now the iPhone 5 won't connect at all to my WIFI. I'm on the phone with Apple Support now after talking briefly with the Verizon Tech and now doing a hard reset (Factory Reset & Restore) of the phone to see if that solves the problem.............

     

    Update: FAIL!!, Turns out phone has to be replaced due to the update....

  • ata64 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 24, 2013 8:52 PM (in response to Bleonard1028)

    Hold on a minute every one how many of us have anything verizon realated items like phones routers personal hotspots anything like that

  • Kbi199 Calculating status...
    Currently Being Moderated
    Sep 24, 2013 9:12 PM (in response to richrodny)

    I had the same problem spent three hours on the phone with Apple and now my phone is useless! This is after Apple told me to do a factory reset then told me it was my SIM card.

  • carebare2115 Calculating status...
    Currently Being Moderated
    Sep 24, 2013 10:16 PM (in response to Bleonard1028)

    Having the same issue. Wifi signal strong before the update, now i only pick it up if im standing right next to my router.  same goes for my office wifi.  As an aside, im now at only one bar (i mean dot) on my cell service as well everywhere i go.  Im not bringing up something new on the topic, just pointing out that the update has messed with my signals all around.

    Ive tried soft reset and network reset. Not willing to do a total reset as im crossing my fingers that apple will come up with a fix for this.

  • bourst Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 25, 2013 6:19 AM (in response to richrodny)

    So they have replaced your phone? 
    Not everyone I know who updated is having the same problem so I wonder what's going on?  Did you replace it yet?  Has that worked?

  • ButtercupBowzer Calculating status...
    Currently Being Moderated
    Sep 25, 2013 8:34 AM (in response to Bleonard1028)

    I have an iPhone 5.  I updated to the new iOS7 and was unable to connect to my wifi at home.  I reset my router and my network settings Settings>General>Reset>Network Settings while my router was turned off then I rebooted my phone.  I had to perform this several times for it to finally work.  Now that I am at work, my phone does not pick up any other wifi signals--neither my work wifi nor my coffee shop wifi.  This is very frustrating due to cellular data limitations.  I tried disabling my cellular data but it is still unable to successfully find any other wifi networks whatsoever.  I am afraid to reset my network settings again because at least I am able to access wifi at home.  I do not believe it is a router problem.  My Samsung Galaxy tablet is connected to my work wifi as I type this. 

  • ButtercupBowzer Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 25, 2013 8:36 AM (in response to carebare2115)

    It has impacted my cell phone signal as well.  I have Verizon and find that I often only have 1x rather than LTE.

  • ButtercupBowzer Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 25, 2013 8:37 AM (in response to ButtercupBowzer)

    I have also tried soft reset.  I do not want to do a hard reset as I have read that that ruined someone else's phone and it had to be replaced.

1 2 3 4 5 ... 12 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (6)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.