Previous 1 6 7 8 9 10 Next 145 Replies Latest reply: Jun 20, 2014 10:23 AM by Vince Egan Go to original post Branched to a new discussion.
  • mgmead Level 1 (0 points)

    Flowingon wrote:


    Now have it working but gave up on UW-IMAP. We installed a new IMAP Dovecot version and all works perfectly. Thank you for your assistance as we would not have tried another IMAP without your pinpoint of the server as the issue.  I realize this working for us is not a viable solution for those using a major service provider. Is it possible that our install forced a complete reload of all messages and removed all the prior issues?


    I talked with Pat and I think SOME people who are still using UW-IMAP may ALSO have a problem if they're allowing the "MBOX" feature to be used.  This is a feature that copies the spool into a file in your homedir named MBOX.  If you're using that (which I was), it MAY also affect the process.  We turned my MBOX off while removing the dummy file -- so I can't tell whether it contributes to the fun or not.


    Dovecot likely doesn't use MBOX in the same fashion - so it's feasible that it resolved your problem, Flowingon.


    In any event -- SteveYates, are you using MBOX?  If so, AND the deleted dummy message fix is working, we can rule MBOX out as a member of the trouble.


    Ultimately - this is a problem with Apple -- they've mangled their IMAP libraries so that they don't obey common IMAP rules -- Apple seems not to care at all ... but ever since Steve died ... that's been the brand message anyway.  "We no longer care, give us your money, we have no new ideas.  Think inertia. -- Apple"


    I'm glad this solution is helping people -- the inability to delete was nearly enough for me to stop using an iPhone altogether. 


    The fact that Apple hasn't chimed in once -- or even muttered that they're looking into it ... amazingly bad.  Maybe if we push to 10 pages of commentary, Apple will notice that people are here talking?

  • SteveYates Level 1 (5 points)

    Yes our server is using the mbox file format.  The other common format is maildir, where each email is stored in its own file.  Changing formats will generally cause all email clients to resync/see all messages as new.


    Agreed, it's an Apple issue.  Very few people reading this will be able to edit the file system of their mail server or change mail server settings.  Regarding them participating, generally manufacturer forums are user to user and there are other avenues for tech support.

  • SteveYates Level 1 (5 points)

    Unfortunately, after several days of thinking my and my wife's iPhone was fixed, the issue, or something similar, started happening again.  Currently, if I delete a message from another email client, it still shows on my phone.  However, I can delete those messages from my phone successfully and they do not "reappear" as before.


    On the plus side a client of ours with this issue opened a case with Apple and I got in contact with the tech, and they seem interested in pursuing it.

  • mgmead Level 1 (0 points)

    Same here -- not sure what the cause is ... ultimately - iPhone mail *****

  • ajm492 Level 1 (0 points)

    Someone very early in this thread suggested the issue may be environmental rather than a software problem.  I saw the same issue on my iPhone 4s as others have described here.


    I run the WU imap server (with no recent changes) working with other imap clients (again with no recent changes) just fine, but not my iPhone after upgrading to iOS 7.  I held off upgrading our other phones until this got resolved.


    Well, with no resolution on my device II eventually upgraded my family's phones (identical make, model, memory, etc.) and they did not experience the issue!  Same device type, same imap server, etc.  I noticed my device storage was much closer to being full than their devices.  I cleaned things up on my phone to make more storage available.  I may have also reconfigured the e-mail client but it has been a while so I do not recall when in the sequence this was done.


    So, I'm now in agreement with that early poster suggesting it is an environmental issue - something with the current state of the device - that is causing this behavior.  This would explain why it has not been seen in testing and may be difficult (if not impossible) to reproduce by the support team.

  • mgmead Level 1 (0 points)

    Just updated to 7.1 ... seems to fix the bug for me!

  • Steven Jones3 Level 1 (15 points)

    At first I thought it did for me, too, but it has returned a few hours after updating.

  • mgmead Level 1 (0 points)

    Ok - it eventually crapped out for me too. 


    THIS time, I think I have the workaround (and ultimately culprit, but not fix).


    I went into my TRASH folder (which is set to being on the server) and deleted the internal message AGAIN - this time from Trash ... I admit, it's been all of five minutes - but I think it is working.


    If that's all I have to do once a week, I'm done until these knuckleheads realize they have broken tech.  Apple has jumped the shark.

  • SteveYates Level 1 (5 points)

    SteveYates wrote:


    On the plus side a client of ours with this issue opened a case with Apple and I got in contact with the tech, and they seem interested in pursuing it.

    Well, they were interested but ultimately Enterprise support cases cost $695 to start, and our client declined.  What we ended up doing was move my personal domain to a server that wasn't being used for mail.  We quickly duplicated the problem, and changed to Dovecot for POP and IMAP while still using the mbox mail format.  After that (a few weeks ago) I have been unable to duplicate the problem.  We have since changed our other servers to use Dovecot.  So ultimately the solution was as others have suggested, to change/upgrade the mail server software...which is more of a workaround, or even an ideal, since obviously most people can't do that on their own.

  • mgmead Level 1 (0 points)

    Did they just call in through the front door?  I'm good for the money if it solves the problem.  I don't have an Enterprise account though.

  • Vince Egan Level 1 (25 points)

    I too had this problem and found that I I went to the settings, mail,accounts, outgoing server,, primary server, touch that then be sure your email and password are correct in there the problem seemed to go away.

Previous 1 6 7 8 9 10 Next