Previous 1 2 3 4 5 Next 145 Replies Latest reply: Jun 20, 2014 10:23 AM by Vince Egan Go to original post Branched to a new discussion.
  • luke357 Level 1 Level 1

    Forget my question

    iOS 7.0.1 was unavaible in France this afternoon

    But 7.0.2 is now online

  • markwmsn Level 5 Level 5

    iOS 7.0.1 was only applicable to the newest crop of iPhones.

  • smitavius Level 1 Level 1

    The problem is still easily reproducible on my iphone 4s using iOS 7.0.2.

  • luke357 Level 1 Level 1

    Same on my iPhone 5 with 7.0.2

  • Steven Jones3 Level 1 Level 1

    And also the same on my iPhone 5 under 7.0.2, the issue persists.

  • SteveYates Level 1 Level 1

    Sorry for being misleading...looks like it worked for a while after the update/restart but stopped working after that.

  • Nicciww Level 1 Level 1

    My problem is the same as Syeve Yates details above: the messages disappear from the server, but "bounce back" and cannot be deleted from the mail app on iphone/ipad.


    No changes in settings or accounts, other than update to iOS7. Worked normally before 7.

  • Duckulaj Level 1 Level 1

    Upgraded to 7.0.2 and still getting same problem

  • SteveYates Level 1 Level 1

    Thanks for the congrats.    I created a test account on one of our servers that runs the Dovecot IMAP server and in limited testing was unable to duplicate the problem.  It was a test account though so doesn't have any email in it.  Also note that before/above, after I updated to 7.0.2 and the phone restarted, it worked for several messages on the UW-IMAP server and then eventually stopped working.  Obviously no one with an IMAP server that is working for them will search for this thread, so hopefully someone else who finds this and access to other IMAP server software can test with them...

  • higgily Level 1 Level 1

    Confirming that this (delete an email from inbox, it reappears within seconds) is still a problem for me, as well, using iOS 7.0.2 to connect to a University of Washington IMAP account.


    Rumor from our UW tech support is that they have an older email server (that won't be upgraded until next year) that is not compatible with current iOS. Argh.


    Sure hope Apple can fix it from their end, seems that backwards-compatibility is important when it comes to institutional email support.

  • luke357 Level 1 Level 1

    I have university imap server too, and it is Up to date

    That change nothing, Imap issues are not solved.


    I do not know if it is linked, but when i start to update my mailbox

    The app freeze, and i have to wait about 5 to 10s until i can clic on

    My mail.

    It is just like the app try to Call imap server on the wrong port or ip adress

  • johnsbramhall Level 1 Level 1

    Just to add one more, I have the same/similar problem with IOS7 on iPad 3 connecting to UW IMAP account.

  • Chuberry2004 Level 1 Level 1

    For those that are from Brasil and use's the Terra's IMAP service, i just found a solution.

    Try to change the IMAP server to:

    Worked for me !!!

  • knigma Level 1 Level 1

    Broken for me to using UW-IMAP. Please Apple can you fix that or can anyone offer a patch to UW-IMAP?

  • higginsd Level 1 Level 1

    I have nearly the same problem with IMAP on iOS 7. I have my own rootserver hosting my emails and domains. On the different domains I have some email-accounts. Hosting is configured with Plesk, normal CentOS based.


    I configure these email accounts as "normal"/default IMAP accounts in iOS 7 on my iPhone 5.


    So far so good. One of these accounts - exactly this and only this one - cannot connect or download new mails after a time between 16 to 26 hours. This means the first 16 to 26 hours I can connect to the server, can read and download mails. Then suddenly iOS 7 cannot connect to the server anymore (without changing anything!) or cannot download new - but existing - emails from this single mail account. The other accounts work normal!


    I can remove the error by deleting the one email account from iOS 7 and re-installing it. Then it works for another 16-26 hours...


    The only difference between the mail accounts is the No other difference. It just worked all fine with iOS 6.3 so it IS definitely a problem with iOS 7! No difference with 7.0.2.


    I hope Apple will fix the IMAP problem soon. Didn't they - or the thousands of betas - test IMAP with multiple accounts? They act like beginners not like pros...

Previous 1 2 3 4 5 Next