Previous 1 2 3 4 5 6 Next 145 Replies Latest reply: Jun 20, 2014 10:23 AM by Vince Egan Go to original post Branched to a new discussion.
  • Teuvo100 Level 1 Level 1 (0 points)

    Same problem here in Finland with Elisa Imap server. Very frustrating. If Apple does not correct this problem very quickly I and all my family will move from iPhones to other makes.

  • d4r0 Level 1 Level 1 (0 points)

    Same IMAP problem in Germany with Ipad / Iphone on IOS 7.0.2 using Tobit David Mail Server.

    Mails will almost all be shown as having no content. IOS 6 still worked fine.

  • robibat Level 1 Level 1 (0 points)

    Same for me, I also using Tobit David Mail and after upgrade my IPhone5 to iOS7 I receive email but I can not read them, message say "this email have not text" I chose Apple device after 3 monts because I thought that is the best on the market, but now I regretted my chose, is very frustrating can not receive email on my iPhone, I hope that Apple support can resolve the problem so fast, with iOS6 everything was working very well.

  • Charlie614 Level 1 Level 1 (0 points)

    My IMAP is also broken. It works fine from my galaxy s3, but not my ipad.

  • daq7 Level 1 Level 1 (0 points)

    Here is how to SOLVE IT!

     

    It happened to me before on a previous IOS version.

     

    http://support.apple.com/kb/ts2475

  • higginsd Level 1 Level 1 (0 points)

    No, this only solves the problem "cannot move the email to trash" or another folder. This doesn't solve the problem with the complete broken IMAP accounts, which suddenly cannot be opened anymore or cannot be read anymore.

  • ETagliaro Level 1 Level 1 (0 points)

    Your solution worked for me.

     

    Thank you.

  • Steven Jones3 Level 1 Level 1 (15 points)

    Thanks, but that didn't make any difference, the problem is still there.

  • SteveYates Level 1 Level 1 (5 points)

    Hi all, I think we're getting other problems and solutions posted to this thread.  The original posted problem was that after upgrading to iOS 7, or restoring to a new iOS 7 phone, when deleting a message in an IMAP email account the message successfully moves to the trash folder but then incorrectly reappears in the inbox (in reality the message is not there). Perhaps other IMAP-related problems can be posted to a different thread to avoid confusing future readers?

  • Teuvo100 Level 1 Level 1 (0 points)

    Steve you are quite right.  What I was refererring to is the original problem:  inability to delete messages after IOS7 and  I  really wish to get a solution to that (and seemingly only Apple is able to do that).

     

    The situation gets more and more frustrating as every day tens of (mostly Russian and Chinese languge) spam messages add to among the important messages in my iPhone.

  • Faeron Level 1 Level 1 (0 points)

    Same issue here. Can't delete e-mail from my IMAP account. The e-mail is removed from the index, but reappears after the Mail application syncs with server. VERY annoying!! It all worked fine with iOS6.

  • swilsmac Level 1 Level 1 (0 points)

    Thanks for the link daq7 - that cured the problem for me. Can now delete spam to my heart's content

  • djdavedawson Level 1 Level 1 (0 points)

      I have the same exact problem as higginsd. Very similar setup with CentOs based server. To Recap, when i setup my imap accounts, they work fine; then, sometime within  24 hours, one of the accounts will stop working and I get "Cannot get mail The mail server is not responding". The account can only be fixed by deleting it and setting it up again.

     

    What I have found is that it seems to be an issue with the outgoing server settings and how the iphone is storing that information. When i setup my imap accounts, I always set them up to use outgoing SSL port 465. Within 24 hours the port will change to port 25, which is for non SSL. Also, I have found that if you delete that account, when you set it up again, it will sometimes include past outgoing server settings from that particular account, causing me to have to delete the instances of the outgoing server for each account.

     

    On my phone i have 3 email accounts, 2 accounts for 1 domain and 1 account for another domain. Since they are all on the same server, they all use the same SSL incoming and outgoing server name. Since iOS does not give you the option to name your outgoing servers, like apple mail does, this may be causing some of it.

     

    I hope this information will help apple solve this soon.

     

    Noting is worse than having to resetup an email account when you need an imortant email.

  • dnarotski Level 1 Level 1 (0 points)

    I'm also having issues with this and it is driving me batty.  I never had this sort of problem under OS6.  I have an IMAP email account which runs under godaddy, and I'll set it up under mail on my iPad mini, and then within a day or so it'll quit working.  It'll look like I didn't receive any new emails, when if I go onto the webmail, it will show new emails.  It might say it's downloading them, but it won't display them (I even turned off mail threading so email threads wouldn't get mixed up).  To make matters worse, my iPhone 4S now has the SAME problem after upgrading to OS7.  So I have to delete the account and re-add it, to get it to start working... temporarily.  Now I don't even really trust those to show me the new mails since I don't know when they will quit working, and it is so freaking annoying to have to delete and re-add the email accounts on both my devices daily.  AND it also defaults to "Deleted Messages" instead of "Trash" on the server, ("deleted messages" doesn't exist as a folder) so I have to go in and change those EVERY SINGLE TIME I re-add the account!!!

     

    I also have my icloud email on the devices, and it doesn't have any problems, it's only my IMAP email account.

     

    I really really hope they will come out with a patch to fix this bug SOON.  This bug is TOTALLY ticking me off.

  • Ilkka66 Level 1 Level 1 (0 points)

    Teuvo100 wrote:

     

    Same problem here in Finland with Elisa Imap server. Very frustrating. If Apple does not correct this problem very quickly I and all my family will move from iPhones to other makes.

    I can confirm the same problem with Elisa IMAP server and IOS 7.0.2. Trashed messages re-appear shortly after trashing them. No problems with IOS 6. I really hope that Apple solves this issue with IOS 7.0.3.

Previous 1 2 3 4 5 6 Next