3 Replies Latest reply: Sep 19, 2013 11:03 PM by Terence Devlin
colleen723 Level 1 Level 1 (0 points)

I have a MacBook Pro version 10.7.5 Every time I try to open iphoto I get the warning: "To open your library with this version of iPhoto, it first needs to be prepared. You have opened this photo library with a newer version of iPhoto." How do I do this? I recently bought aperature, and it has been since then that I get this warning.


Thank you!

MacBook Pro, Mac OS X (10.7.5)