5 Replies Latest reply: Sep 29, 2013 8:03 AM by willyoman
chrisfoot2 Level 1 Level 1

I have the latest IPAD. Version 6 worked fine with network connectivity.  No issues.

 

I upgraded to IOS 7 and it prompted me to enter my password.  But the "join" button wouldn't light up so I could go to the next step.  I put a space in and the join button lit up,   Looked like it wanted one more character in the password to work.

 

My router is old.  It is a Linksys WRT54GS.  I brought up the web administration panel (192.168.1.1/Manage.htm) and added one more character to the password.   I have the Linksys EasyLink Advisor and it shows the password is correct.   Once I changed the password, the web administration panel asked me to log in.  I typed the new password and it logged me back in.  So, I know this is the right one - 2 verifications.

 

The router SSID is showing as the default LINKSYS.  That name also shows up on the IPAD.  Also shows up with that name on my Wife's IPAD that still works (older model on Version 5 IOS).    On the EasyLink Advisor it shows up as +wlansetup.register+.  Don't know if that means anything.

 

I have the router set to WPA.  TKIP (whatever that means).   I have an encryption key I put in on my laptop but I guess the IPAD doesnt need it.....

 

 

I changed the Wireless Channel from 6 to 11.   Turned Airplane mode on and off.  Reset all of the settings on the IPAD.   Rebooted both the router and the computer. 

 

Stuck now.   Does anyone have any ideas?   Thanks in advance!


iPad, iOS 7
  • Diavonex Level 9 Level 9

    Have you counter-check password with the sticker on base of router?

     

    Also take note that there may be more than one Linksys router around you.

  • chrisfoot2 Level 1 Level 1

    Never mind.  Wrong password.  I was giving it the administrator password.  It was looking for the encryption key.

     

    Oops.

  • tntaz Level 1 Level 1

    Same thing happened to me. I followed advice from another post and it worked perfectly.

    1. On Ipad go to: Settings/General/Reset/Reset Network and reset the network settings. Make sure the airport and Bluetooth settings are turned off.

     

    2. Unplug your router for ~60 sec then plug back in.

     

    3. Power off your Ipad completely and wait one minute, then power back on.

     

    Followed these steps and once both the Ipad and router were powered back on, they could now recognize each other after the update. I went back into Settings to restyle the passcode, which offered the green-lighted "Join" tab and was accepted.

  • tntaz Level 1 Level 1

    Sorry...typo on the last sentence "re-type"  not restyle...dang auto correct....

  • willyoman Level 2 Level 2

    go to settings >reset>reset network settings. hope this helps.