Previous 1 2 3 Next 40 Replies Latest reply: Jun 13, 2014 11:32 AM by Tjbern
shivmandavia Level 1 Level 1

Cellular Data not working after Upgrading to IOS7 on Ipad2, I tried Reseting, Restarting, manually included APN Settings, moving in a number 8 fasion and also took him for a walk, but no luck, the 3G/Edge Signal just Vanished, anyone else with this issue?


iPad 2, iOS 7
  • Doc VJ Level 1 Level 1

    I have the same problem . While the vodafone symbol is there along with the bars and 3 G , the cellular data is not working. Can't access the internet. Have tried everything

  • hollienoel7 Level 1 Level 1

    I am having the same issue with my ipad 2, I updated it last night and have not been able to use my data service since!  I am so upset,  I have no idea what to do about it or how long it will take Apple to send us a fix,  I use my ipad every day for everything so if there is any tips on how to fix this please let us know on this thread

                        Thank you

  • crockyb Level 1 Level 1

    Same here... ipad 3 and 7

     

    Worked for the first day then all I get is searching then no service!

  • Whizzly Level 1 Level 1

    I have the same issue. I updated to 7 using the 3G connection, no problems but now, even though there are 5 circles of signal strength and the 3G sign, it won't connect to the internet.

  • Doc VJ Level 1 Level 1

    The solution is quite simple. Goto settings. Goto cellar settings. Click on APN settings. Where is says APN type www . Don't add anything else to the page and it will start working

  • shivmandavia Level 1 Level 1

    dont work.

  • Whizzly Level 1 Level 1

    Hi there

    You can't just type www in the APN . You need to find out what the APN for your carrier is and then type that in. Thay are all different. Contact your carrier and ask them what their APN is and then type it in. That's what I did and it worked for me. Good luck!

  • Nc58 Level 1 Level 1

    Got the same problem with iPad 3 and upgraded to IOS7

     

    Worked for the first day then all I get is searching and no service via 3G only WiFi

  • crockyb Level 1 Level 1

    I am going to the Apple Store, I have booked for Thursday... Genius Bar.... They can fix it... Tried all of the APN's etc.... 

  • shivmandavia Level 1 Level 1

    you would be a legend if you shared the Fix!

  • crockyb Level 1 Level 1

    The fix turned out to be a Telstra one.... They probably updated their network overnight, got up this morning and it was working.... Still went to Genius Bar anyway

  • sherifelabd Level 1 Level 1

    Same here with iPad 3 and iPhone 4S this only happened after updating to iOS 7, my other big problem is that the Wifi doesn't connect most of the times. I think I tried everything soft reset, hard reset , forgetting the network, restoring the iOS 7 again and trying other wifi spots,  nothing worked.

     

    I was only happy the first day I installed the iOS 7 then really regretted it.

     

    Apple please fix :(((

  • RosscoPico Level 1 Level 1

    Same issue with my iPhone 4S.

     

    Really regret doing the update to 7.0.2 last night.

     

    All worked fine on version 7 but updated to 7.0.2 last night and cellular data hasn't worked since.

     

    Tried to restore to ios6 but it won't let me, instead says i need to update my itunes to 11.1.

     

    Aghhh.  Gonna buy a Samsung!

  • Andrew-ACT-ACSA Level 2 Level 2

    I think this is a widespread issue. The baseband firmware may be corrupting across multiple devices. I have "No SIM" as opposed to no signal. SIM works fine in a phone. Problem began after upgrading to iOS 7. AppleCare calling me on Monday after escalating to engineers.

Previous 1 2 3 Next