Previous 1 2 3 4 5 Next 151 Replies Latest reply: Jan 2, 2016 10:47 PM by JohnC57 Go to original post Branched to a new discussion.
  • tfong010veryunhappy Level 1 (5 points)

    This is the only thing I have found that works.  Thanks

  • 116kwk Level 1 (0 points)

    The issue I believe you're having is that you have apps installed that aren't through the Apple ID you are trying to authorize. I say this because I just used my friend's MacBook to do a restore of a backup and it came with a few of her apps. I had this issue, then I deleted the apps her computer installed and the problem was solved.

     

    Good luck

  • Cruz Pham Level 1 (0 points)

    I have resolved the problem. If some apps on your phone has installed by another Apple ID (it's not current Apple ID) then You must remove all of them. After that you deauthorize and authorize again. It will be working OK

  • KirthikaVijayakumar Level 1 (0 points)

    I deleted all the app that I had installed on my iPhone and tried to sync, and to my surprise it worked. Guess other apps were installed using different accounts and so iTunes had this issue.. 

  • MissionaryMike Level 1 (0 points)

    This helped me.  The sync buttons in 7 on iPhone4 don't work.  I just changed one item in my music and the "apply" button appeared next to the "sync" button.  I pressed "apply" and it seems to be working.  But it does recopy all my music back onto my phone all over again, so it takes a really LONG time to sync this way.  It has dropped something, since the available size has dropped.  Haven't figured out what it has dropped.  EVERYTHING I have on my iPhone was purchased on iTunes, so I am not sure what it has 'automatically' removed.

  • chuck abrams Level 1 (0 points)

    Not sure if folks are still having this issue or not BUT I did get it resolved. Running OS10.9, iPhone 5S 7.0.3. I sent about 30 minutes on the phoen with Apple support and eventually, we got to the realization that it was a software glitch in the phone. I did try the SC Info dump, we tried deleting the computer authorization and reauthorizing it as well. But in the end, we had to do a complete restart of the phone (holding down the home button and top on button at the same time) WHILE the phone was tethered to the computer. You can try without that, but we did it while tethered to iTunes. That resolved the problem.

  • Peter2111 Level 1 (0 points)

    I had the similar problem. I couldn't sync my musics because itunes need to sync my apps first but it shows 'the iPhone could not be synced because this computer is no longer authorised for purchased items that are on this iPhone'. So the sync stops. I authorised to my computer, but it doesn't work.

     

    Finally I found this problem caused by my apple account. I changed the reigion of my account from country A to country B recently. I used the same account ID but registed in country B to authorised my computer but the apps are bought with the same ID but registed in country A. So the problem comes.

     

    To solve it, I chaged my ID registed reigion back to country A and deleted 'C:\ProgramData\Apple Computer\iTunes\SC Info' folder (hiden folder). After that, authorised my computer again. Then I can sync my apps and music.

     

    Hope this help a little bit.

    Peter

  • sj_iPhone Level 1 (10 points)

    I had the same problem. I tried all the tips and trick offered in this discussion. Finally, I did a 'RESTORE'. Several hours later, my phone was fine and it now syncs without a problem. Issue solved.

  • loveksa1319 Level 1 (0 points)
  • Prince Of Dreamland Level 1 (0 points)

     

    There is only one way to get rid of this problem. No need to uninstall anything from your PC.

     

    > Just uninstall all apps from your device.

    > Restart your device and connect it to the computer.

    > It will be synced automatically without any error.

     

    Later on itunes will automatically put back all apps on your system whilst auto sync process. You dont need to choose app one by one.

     

    This will definately help!!!

     

    Thanks.

  • kurtyboyInTokyo Level 1 (0 points)

    following the instructions to remove the SC Folder solved my problem. Thank you!

  • Mosquito100 Level 1 (0 points)

    I HAVE FOUND THE SOLOUTION

    1. sign out

    2. set it so that you can see the file, edit, view etc toolbar

    3.go to file/devices and click transfer purchases from (usernames device)

  • Lisa.Marie.Attwood Level 1 (0 points)

    was having this problem with my iphone, I sloved this problem on my computer.

     

    In itunes on computer, go to 'home sharing', sign in using your devices apple ID, authorise this computer. Close itunes. reopen itunes and my phone syncd

  • njinolokj Level 1 (0 points)

    In my case this was caused by a friend logging in to his itunes account from my iphone and downloading apps onto my iphone. because my computer wasn't authorized to his itunes account, i could not update those apps and i could not sync my iphone while those apps were on my iphone. i resolved this by deleting from my iphone all the apps that my friend had downloaded using his itunes account. once those apps were gone from my iphone i was able to sync as normal.

  • Hippogriff Level 1 (0 points)

    I have a same problem. I try to do as your recommends. I try to log out and log in on my both devices (MacBook Pro mid2012 OSX 10.9 and iPhone 5 iOS7) but it can not sync again. And I deleted all my apps on my iPhone but it still the same. Please help me to solve this problem.

Previous 1 2 3 4 5 Next