Previous 1 3 4 5 6 7 Next 151 Replies Latest reply: Jan 2, 2016 10:47 PM by JohnC57 Go to original post Branched to a new discussion.
  • niaomi85 Level 1 (0 points)

    John the man, saved my bacon!

  • gusman_vai Level 1 (0 points)

    Just back-up and restore your iphone.. it can helped you..

  • Jadsia Level 1 (0 points)

    Hi Thanks everyone, this is driving me crazy!!  I am going to try and restore it and then see what happens next....pray.....fingers crossed

  • Vivek17 Level 1 (0 points)

    No Way I tried all the solutions mentioned above  but nothing worked for me , Please help me with this

  • alyssa159 Level 1 (0 points)

    I'm actually getting really aggrivated. I have tried every single thing in this thread to alleviate the problem and it still exists. I have an updated MacBook Pro and a new iPhone 5s. I have deauthorized and authorized my computer, reset my iphone, turned off and on, closed itunes and opened again, etc. Nothing works at all! Help..

  • Anthony Delduca1 Level 1 (5 points)

    Same here, NOTHING WORKS. I've tried every things except erasing my phone and starting from scratch which is NOT GOING TO HAPPEN.

     

    Why doesn't anyone there DO SOMETHING? If Steve was still around this crap wouldn't be happening.

     

    I never used any other login. ...except I am assuming the fact that I had to choose a new username because of iCloud didn't allow me to use my original login...which itself was annoying...why did I have to use a new email when the old one was FINE is beyond me.

     

    I bought a new 5S and haven't been able to sync properly since I bought it, only Backup which doesn't seem to be syncing my pictures and probably other things.

     

    This is an issue with the software that needs fixing by Apple.

  • alyssa159 Level 1 (0 points)

    did a different Apple ID come up at any point for you? It happened to me with a few apps and I was confused as to why since mine is a brand new 5s as well... I deleted those apps and redownoaded them but still no luck. I don't understand why it isn't syncing and why another ID popped up if it's supposedly new.

  • climberCH Level 1 (0 points)

    Hi,

    I've been facing the same problem. Here is what I did in order to solve it:

     

    The key to solve the problem is in the folder /Users/Shared/SC Info instead of deleting the entire folder as suggested in the link at the end of my posting. I had a look into it and found the following file lieing around .sid.lockFile with a modification date that was a couple of days old. Aparently it is a remonder of a recent crash of itunes.

     

    1. quit iTunes
    2. go to folder /Users/Shared/SC Info (folder is hidden!)
    3. search for the file .sid.lockFile within the folder and delete the file (the file is hidden as well so be sure to turn on displaying of hidden files in finder)
    4. restart itunes
    5. synch with your iPhone / iPad etc.

     

     

    PS: have a look into this as well:

         http://support.apple.com/kb/TS1389?viewlocale=en_US&locale=en_US

  • Anthony Delduca1 Level 1 (5 points)

    climberCH  This did not work. Resterted computer even, same problem. Went step by step from the Apple site.

     

    Apple needs a real fix for this

  • Variable Buzzard Level 1 (0 points)

    I too am finding this very frustrating indeed, particularly as I only have three apps, and no music! Two are already on the iPhone, one purchased and one free. The third one is shown on the iPhone panel in iTunes as if it actually were on the phone - with the little box next to it saying "Remove", but is there any sign of it on the iPhone itself? No, there @@@**@@@ isn't.

     

    It's quite true I am new to iPhones: the one I have was gift from someone upgrading to the latest model. But in every other way it seems to work fine.

     

    I get the endless "this iPhone can't be synced" pop-up, telling me to authorise the computer. I do that and the ITunes Store tells me the computer is already authorised. Over and over again. About the only thing to be said for it is that I am unlikely ever to forget the password I'm using, I've typed it so often.

     

    The phone and the account were originally in the UK and they are now in France, but the iTunes account is now properly set for France (it allowed me to buy and install the only paid-for app a week or so ago).

     

    I'm trying to get the free version of Strava onto the iPhone and Mr Apple just won't let me. Perhaps he doesn't like cyclists?

     

    Suggestions would be very welcome. I have already tried virtually all the ones in this thread, except doing the full re-set on the iPhone and re-installing everything. I don't want to lose the couple of apps that are actually there.

  • Badceed Level 1 (130 points)

    You have to be logged in with the Apple Id that was used by the person that purchased the gift content for you. Right under where it says to "authorize this computer" I where you can sign out and then sign back in with a different apple id.

    Now getting the id of the person who origianlly purchased the content is another story

  • Variable Buzzard Level 1 (0 points)

    Thanks Badceed, and you may have helped me sort it. I was confused (in all these threads) by the word "purchased", as I hadn't quite worked out that free apps are treated by Apple as if they were purchased ones.

     

    One other app was on the phone was the free version of the one I paid for - and that one had been put on the phone before I started using it. I have now deleted it and the phone seems to be prepared to sync with the subsequent apps and content.

     

    I'll edit this later to confirm that it's working. I can't quite believe it yet...... I spent three or four hours last night cursing Apple and all his works while I tried to sort it out.

     

    Thanks again!

  • Anthony Delduca1 Level 1 (5 points)

    I switched to wifi, didn't connect the cable and hit SYNC. For some reason I didn't get the warning window, thought it worked... but my photo's didn't actually sync even though it looked like it worked

     

    I then connected the cable and re synced via cable and got the warning again.

     

     

  • Variable Buzzard Level 1 (0 points)

    Deleting the rogue app that I didn't "buy" myself seems to have improved things, but I still get endlessly urged to authorise a computer which Apple then tells me is already authorised.

     

    However, the apps do seem to be syncing now, even though the pop-up box says they aren't, and I am able to transfer content, so perhaps things are looking up. As I don't yet know what should work and how, it may be a while before I spot what isn't right. And maybe someone will find a proper solution.

  • GaryHornerAUS Level 1 (0 points)

    Just had same issue and nothing worked. Did not want to restore heres my fix.

     

    Went to app store on Iphone and there were about 6 apps that hadn't updated, when I went to update them they failed because my kids had used their sign ins to load the apps on my phone when it promted them.

     

    I deleted all of these apps that had been dowloaded from their accounts and it synced (exactly what the message says) So if you do not want to wipe your handset and do not know what apps are authorised or not just make a note of them all, delete them and resync, any that are missing reload using your account details.

Previous 1 3 4 5 6 7 Next