Previous 1 5 6 7 8 9 Next 151 Replies Latest reply: Jan 2, 2016 10:47 PM by JohnC57 Go to original post Branched to a new discussion.
  • harris murad Level 1 (0 points)

    hi john,

     

    tried everything, including this one, also didnt help:(

    apple, please come out with something!

  • Marcoweb11 Level 1 (0 points)

    Apple, I have the same problem and worked through http://support.apple.com/kb/TS1389

    Without success! It would be highly appreciated if Apple would come out with something!

  • deus_x Level 1 (0 points)

    John, this works. You rock much harder than the losers at Apple...  thank you

  • rhnyc Level 1 (0 points)

    I tried signing in and out of the phone/laptop and deauthorizing but what worked is I just deleted 2 apps and it worked again.

  • Lance Michael Level 1 (0 points)

    Screen Shot 2014-04-15 at 10.39.37 AM.png

       Same QUESTION too. I signed in my account on my iPad and on iTunes no work.

  • mlehman10 Level 1 (0 points)

    The problem on my end was I had an app I purchased under a previous apple ID but never authorized my new laptop with that ID. I signed in on my laptop with my old ID Authorized the computer and voila syncing worked perfectly again!

  • Some_Toss Level 1 (0 points)

    Thank you SO MUCH! I have been wrestling with this for five hours! I did this and PRESTO! It works perfectly!

     

    Thanks very much for sharing your success! Really appreciate it!

     

    Kindest regards,
    Stephanie:)

  • Lozofoz Level 1 (0 points)

    Had the same issue when I got my new iPhone 5S. Found about 5 apps could not be updated because they had someone elses Apple ID. Deleted those apps and reinstalled witj my Apple ID and all OK. Put the phone on to my MAC and got the Authorisation error. After hours of going through all the posts and trying the different things I resolved it. I just deleted one APP at a time and tried syncing. Finally deleted the APP that was causing the issue. I guess that one must have been associated with another Apple ID as well, but because it did not need to be updated it was not obvious. Hope that helps you and anyone else who is having the issue. Can cancel my appt at the Apple Store now.

  • eli1957 Level 1 (0 points)

    Well don Loz, that has helped me as well.

  • Variable Buzzard Level 1 (0 points)

    What I'd like to see is some explanation from Apple about why this rigmarole is necessary in the first place. Surely it can't be that difficult to get rid of this infuriating problem?

  • RakeshNS Level 1 (0 points)

    Hi

    I had same issue. I just synced my iPhone to some other Mac machine and installed an application from iTunes of that Mac. That mac used another apple Id to download the insalled application. When I synced,  the application get installed to my iPhone.

     

    When I tried to sync iPhone using my own Mac it showd the error above.

     

    So I tried to remove application that I installled from other Mac machine and then tried to sync iPhone again and it worked !!!

  • OzNemesis Level 1 (0 points)

    Good stuff, thanks mate it worked for me too.

     

    I use my old iPhone 3 as an iPod (I have moved over to Samsung/Android) and had loaned it to my daughter for use as a phone whilst she was in Europe (I backed it up first). She had purchased some travel aps ... obviously when you perform a restore it isn't a complete restore (i.e. a mirror image) of the backup.

     

    Got rid of her aps and it synced first go.

     

    Thanks again

  • 170863 Level 1 (0 points)

    Dear friend,

     

    I had the same problem as you and many others. I have a malicious loop repeating all the time:

    " your computer is no longer ....." or " iphone can not be synced because ...".

    I wasted my time trying the solutions that appear on this blog. Sick of it all I did the next:

     

    - deauthorize my PC

    - uninstall itunes

    - clean with Ccleaner old unuse register

    - reinstall new version of Itunes

    - authorize my PC again and...

     

    Eureka.

     

    (PD: I'm not a soft expert and I'm not sure about you need repeat all I did, but this steps worked  in my case)

  • starwindmoon Level 1 (0 points)

    This one works for me, thank you

  • MaximiliandC Level 1 (0 points)

    Removing the SC Info folder as suggested by ßlïn©  fixed it!!!

     

    Many thanks

      Max

Previous 1 5 6 7 8 9 Next