Previous 1 2 3 Next 44 Replies Latest reply: Jan 31, 2014 12:33 PM by rccharles
Josh R1 Level 1 Level 1

In the past I would go through the initial setup of an iPad, configure it the way that I liked it and create a backup using Configurator. Then I would restore that backup along with any profiles to the rest of a cart. It worked flawlessly.


Now, with iOS7 and Configurator 1.4, I've went through the initial setup process on one iPad and then created a backup. However, whenever I restore that backup to other iPads, when that iPad turns on, it's still prompting me for two step of the initial setup process. It's asking for the WiFi network and the Location Services question. The weird part is that I'm placing a WiFi profile on the iPads with Configurator and it doesn't seem to see it, even though Configurator successfully applies it. Sometimes I can just click on my network and it will go through to the Location Services question, other times it will prompt me for the wireless key.


Is anyone else having this problem? Is there a way to skip the initial setup process pages for the end user? I just want the students to be able to pick up the iPad and unlock the lock screen and start working.

iPad, iOS 7
  • nsdjoey Level 3 Level 3

    Hey Josh,


    I just tried that too and also see the two setup steps... I'll keep poking around on my test iPad and if I find a solution will post.



  • PogoPossum Level 4 Level 4

    I can't attest to this issue in particular - but I talked to an Apple Enterprise support rep yesterday about another Configurator issue and he said "you're not on 1.4? Good. It's all messed up." :-)

  • rgmaldon Level 1 Level 1

    Same exact problem. Unfortunately for me this happened right in the middle of a large enterprise deployment. I was able to get it to use a custom iOS version to have it go back to imaging 6.1.3, but now the new version of configurator just keeps crashing.


    If you somehow figure out how to restore that iOS 7 backup you made, please post how you did it! I am gonna keep researching

  • Josh R1 Level 1 Level 1

    I also used a custom iOS and went back to 6.1.


    I'd still like to know when this issue is fixed, I'd love to roll iOS7 out to my carts, but that doesn't look like it's going to happen until Apple can figure these things out.

  • arizonacat Level 1 Level 1

    If you're on Supervised iPads you have no choice but to update the iPad to iOS 7. With 1.3 Configurator and iOS 7 I couldn't get anything accomplished. It didn't seem to even know what an iOS 7 device was. The payload profile always failed. I'll happily take Configurator 1.4 if it can push the profile out and a few other things we need.

  • Josh R1 Level 1 Level 1

    You don't need to update to iOS 7 on supervised iPads in my experience. I just used a custom iOS and re-loaded the iPads back to 6.1.3.


    I'm on Configurator 1.4 with 6.1.3 iPads, after having them on iOS 7. Things seem to be working fine with this setup, it's the restoring of iOS 7 backups that seems to be the problem.

  • rgmaldon Level 1 Level 1

    So it will work if you update it, but you will have to manually go through and click through the initial setup before the profile will push through. Was a lot of overhead for us in our enviornment so we decided to roll back, but it does work if you do it with that extra step.

  • Josh R1 Level 1 Level 1

    This is exactly my experience. If I click through the Setup Assistant, everything is okay. It's just that it would be a pain to have to do that. It should work without us having to do that, it's kind of the whole point of automating deployment after all.

  • NHS Cybrarian Level 1 Level 1

    We are having the same problems. Updated iTunes, updated to Mountain Lion, updated configurator, no luck! ughhh.We had to upgrade to configurator 1.4 because of the iTunes upgrade...and around and around we go!!!

  • arizonacat Level 1 Level 1

    "You don't need to update to iOS 7 on supervised iPads in my experience. I just used a custom iOS and re-loaded the iPads back to 6.1.3."


    With Configurator 1.3 I absolutely could not have done that. I rolled my iPads back yesterday to 6.1.3 and when I clicked to Supervise them the pulldown menu for Update iOS dimmed and defaulted to "When Update is available"


    I set up Configurator to use the Custom OS (version 6.1.3) and eventually I ended up getting iOS 7 installed at the end. Perhaps I missed something yesterday. I wish it had worked, would have saved me a lot of time!


    Hopefully give version 1.4 a go on Monday. Sounds like there's still some bugs in there.



  • House On The Hill Level 1 Level 1

    I have the same problem. Configured iPads will not authenticate to our WAN. They worked fine in iOS 6. The only way I have been able to gain access to the WAN is to manually authenticate - enter user name and PW.


    The Configurator has a profile set to distribute this information but it is not working. It's very frustrating as, like many others, I have followed Apple's recommended update path (Configurator 1.4, iOS 7 and iTunes 11.1).


    A fix is needed - I am not looking forward to manually entering UN and PW on EVERY iPad we have!

  • ddspencer Level 1 Level 1

    I'll just toss in my two cents and say I'm having the same problem after upgrading to congifurator 1.4 and iOS7. When I restore a supervised iPad from a backup I get the inital configuration screen, "slide to setup."


    Not a huge issue as I only have ~30 iPads to deal with, but it is a hassle none the less.

  • lookforandrew Level 1 Level 1

    Before finding this thread I thought I was going nuts.


    Same issue here.  I am only working with 10 iPads at this site, but we have a thousand spread across our schools.


    To add to the issues outlined above, I got 2 of the iPads that would install iOS 7, fail (like all the others) when it finishes applying the update, then fail to move the machine into supervised mode.


    When this happens if you try to prepare it again it actually wants to download 6.1.3 and go through all of that.  When trying it utterly fails.  Nothing will make it work.


    My last test I just did a erase and restore on the iPad (with iOS 7 still on it).  Then re-ran the Prepare.  This then continues to stay at "Downloading iTunes store configuration".  No estimated time remaining, then errors.


    Another thing I noticed is that the ones that did "work" were set to display the "Device or user name" and some worked as previosuly in iOS 6/Configurator 1.3.  The others would take only the name of the one used to make the backup.  No amount of refreshing would change it.


    Conifgurator, however, sees the name of the iPad as it should.



    One of my iPads got killed.  Went into recovery mode and I have to take it to the office to work on it.



  • eldrich832 Level 1 Level 1

    Has anyone found a resolution for this? I am having the same problem. 


    I have 4 carts of 30 ipads 2s that I rotate between about 13 classes. One cart got stuck during the auto update Friday afternoon before I even realized what was going on. Luckily (with the help of Apple Support) I was able to change the settings to the custom ios for the other three carts.


    Today I updated the Apple Configurator, fixed the one cart of iOS7 ipads, but now everytime I change the iOS7 cart (which happens at least 2 times a day as I lock them to the specific apps or website the teachers requests using a Kiosk app for the websites since webclips seems to only kind of work, since there is no way to lock to it) I am stuck going through the last two steps of the set-up for each iPad by hand.


    Would love if someone knew of a fix for this other than not changing that cart.

Previous 1 2 3 Next