Skip navigation

Configurator iOS7 Initial Setup Problems

13793 Views 44 Replies Latest reply: Jan 31, 2014 12:33 PM by rccharles RSS
  • Robert600 Level 1 Level 1 (20 points)
    Currently Being Moderated
    Sep 24, 2013 8:00 AM (in response to eldrich832)

    I noticed that if I restored a backup I took with from a device with iOS 6.1.3 on an iOS 7 device that I had to slide to setup before it would finish installing the profiles. I ran through setup on a device that I restored the 6.1.3 backup on and took a new backup (iOS 7 setup assistant complete). This backup restores fine on a device the first time without me having to run through setup assistant. After that the backup will not restore. I can take a device out of the cart and take a few pictures. I plug it back it and tell it to restore the backup. It looks like Apple Configurator never runs the restoring default data step. I can apply the iOS 6.1.3 backup and then the iOS 7 backup again.

     

    I thought it was working until I noticed that it was not actually restoring the backup multiple times.

  • eldrich832 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 24, 2013 10:37 AM (in response to Robert600)

    Ya, Last night in playing with it, it seems to only be an issue when it runs the "Restoring Defult Data" task, which only happens when I change the backup I am using.

     

    For instance, I have a backup that has my Kiosk app set to achieve3000 and another set to Study Island. When I change between these, I have to physically go through the last few steps of the set up, even though several of those are set in the profile that I have set all the devices to. If I am simply adding an app, locking to an app, changing a profile setting, it does not run the "Restoring Defult Data" step, and the issue is not there. 

  • EdTechTeacher Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 24, 2013 1:36 PM (in response to Josh R1)

    Same issues.  iOS7 and Configurator 1.4. Here is what I've done:

     

    1. Restored all the iPads that went into recovery mode through iTunes.  Must be done individually and with configurator closed.

     

    2. Any that were not restored, I reset completely one by one in the settings menu.  Wiped settings and content.  This turned off the "Find My iPad" feature which must be off to successfully unsupervise and resupervise the iPads.

     

    3. Unsupervised all iPads

     

    4. Resupervised all iPads

     

    5. In new set up allowed the "Find my iPad" feature so can find if stolen.

     

    6. One by one turned on restrictions.

     

    Still cannot make a backup and apply to another iPad in the new configurator.  As of now iPads are finally functional again with iOS7 but definitely not worth all the trouble.  Have 7 carts with 25ish iPad 2s and have to do this for all of them.  Very unhappy.

  • HCCSC_IPAD_SUPPORT Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 25, 2013 5:30 AM (in response to Josh R1)

    Apple really needs to provide some direction with this whole IOS 7 rollout for k-12. It is an insane mess and seems to be getting worse every day. Do we stay with Apple Configurator 1.3.1 or upgrade to 1.4 on our site production Apple Configurator stations? First post seemed to indicate we need to stay with 1.3.1. What is the best method to update our 3500 Student stations they have in their hands now to IOS 7? OTA update at like an hour per staion plus our bandwidth is hosed for like a week? Bring all back to carts? Ok, that is a 1.5-2 month project......

  • DawnyDawny Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 25, 2013 9:12 AM (in response to Josh R1)

    We have a cart of 30 iPads. After a few days of fighting with configurator I have finally updated them all to iOS7.

     

    However, we also have the issue of having to go through the initial setup process after each refresh. Even though we only have 30 units, this is still not acceptable to do this every time we refresh (ideally daily). We are currently not refreshing them due to this issue. I have had to tell my users that I am not deploying any new apps for them until this is resolved.

     

    How do we go about finding out when Apple are planning to release an update for this?

     

    TBH, we have been using configurator since version 1.2, but I am getting more and more fed up with fighting with it in order to get it to work. I am seriously considering ditching it and trying something else.

  • Stryker412 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 25, 2013 4:18 PM (in response to Josh R1)

    Is there anyway to NOT upgrade to iOS 7 using 1.3? I was able to do it last week and stay on iOS 6 for my template iPad but now when I try to supervise all the other 29 it wants to update to iOS 7.

  • arizonacat Level 1 Level 1 (25 points)
    Currently Being Moderated
    Sep 25, 2013 4:42 PM (in response to Stryker412)

    No. There isn't. I tried it before Apple Configurator 1.4 was released. I used the 6.1.3 ipsw and itunes to roll the iPads back to iOS 6 and even set the custom configuration for that IPSW, but it eventually always ended up with iOS 7. I suspect my version of iTunes had something to do with that.Some people said they were able to get that to work. Getting by on iOS7 with 1.4 Configurator. It's far from ideal, it's not really even beta quality software. The basic features do not work for profile payloads. Check out the thread titled "Unable to conform activation"

  • Stryker412 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 25, 2013 4:44 PM (in response to arizonacat)

    What's odd is that in a lot of the screenshots I'm seeing, even when supervision is on you used to be able to have the option of not uprading.

     

    See page 10: https://meraki.cisco.com/lib/pdf/meraki_whitepaper_ios.pdf

     

    I wonder which version removed this? I'm still using 1.3, I wonder if I can find an earlier version somewhere.

  • Mr. BV Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 26, 2013 9:52 PM (in response to EdTechTeacher)

    Try the following...

     

    1) Take an ipad and make sure you have find my ipad "off"

    2) make the new backup with that ipad and the.

     

    So far I spend 3 hours testing and with this new updates you should have all the time "off" the option of find the ipad if you want to create a backup. If you get and error code 4 (is because you have "ON" the find my ipad.

     

    Another thing is if you have in the restrictions do not delete app, won't let you delete it even if you are using the apple config. is another conflict I found on this new version.

     

    Let me know if you get a different result with my advice, should work.

  • cogrady84 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 27, 2013 2:50 AM (in response to Mr. BV)

    Forced to upgrade to iTunes 11.1 and Configurator 1.4 as Apple have stopped signing 6.1.3 and we're getting random upgrades happening across 320 iOS devices.

     

    Resorted to not installing the wifi profile and entering the details manually, going through the 2 step initial configuration and then restoring the latest backup with my folder structure etc...

     

    Major headache, but I have a semi-workable solution in place, albeit extremely SLOW... need a fix for these initial config, wifi profile and backup/restore bugs please... everything was fine before iOS 7.0!!!

     

    Haven't encountered the reported vpp code problem yet, although that will be a major problem if it screws up that aswell...

  • indie1982 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 27, 2013 3:47 AM (in response to Josh R1)

    I spoke to a fairly helpful enterprise tech at Apple yesterday who spent a few hours trying to replicate the issue we're having where a backup is restored but users still have to go through the initial setup.

     

    He couldn't replicate it, but he did have limited hardware to work with, he only restored the backup to the same iPad as he took the image from, not another set of iPads.

     

    As he couldn't replicate it he wasn't inclined to move the issue higher.

     

    However, I have found a workflow that mostly solves the issue.

     

    After each iPad has been restored from a backup, when the inital setup screen appears simply power the iPad off and power it back on, the iPad boots up to the home screen and doesn't ask you to complete the setup. It's annoying, but fairly simple.

  • cogrady84 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 27, 2013 4:23 AM (in response to indie1982)

    I find i'm having to do the initial setup to connect to the wifi.

     

    If I power off and back on again and it skips this step, I would only need to go into settings and configure the wifi settings anyway, as I can't seem to deploy a wifi profile?

  • schoolofluck Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 27, 2013 9:46 AM (in response to rgmaldon)

    We must demand Apple stop forcing schools to live on the bleeding edge of configurator an ios7.   

     

    http://www.apple.com/feedback/ipad.html

     

    Here is how Apple pushes iOS7 on unwilling victims: >>>>  Our students can't install games unless they have a password, but without a password they can trigger an upgrade from iOs6 to iOS7.  That's nuts.   We noted this but a year ago when many lessons plans failed when ipads were down a week after students upgraded ipads from 5 to 6.   

     

    THis creates a problem:

    Some of our ipads are on iOs6

    some are now on iOS7 ( fails with the stable configurator v1.21 )

     

    How can we roll ipads back to version 6?

     

    ===================================

     

    Please I need a favor from Mr/Ms.  RGmaldon

    Can you help by giving detail on how you acomplished your custom roll back to ios6?

    quote: "able to get it to use a custom iOS version to have it go back to imaging 6.1.3"

     

    In conclusion:

    We want to wait 2 months before we touch the new configurator or the new ios7.

  • arizonacat Level 1 Level 1 (25 points)
    Currently Being Moderated
    Sep 27, 2013 10:32 AM (in response to schoolofluck)

    You can roll your iOS version back to iOS 6, but it's not going to help you in SuperVised mode.

     

    You can get the ipsw here - http://www.ipswdownloader.com

     

    Instructions here -  http://osxdaily.com/2010/11/23/how-to-use-ipsw-files/

     

    I tried it and my iPads always (eventually) would install iOS 7 at some point. Once you are in Supervised mode the locked in pulldown is set to update iOS when update is available. Even when I used a Custom IOS using the ipsw for 6.1.3.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.