2 Replies Latest reply: Oct 3, 2013 11:52 AM by jcnrad
jcnrad Level 1 (0 points)

Been baffled by this issue for a while. Basically while I'm presenting, the slide number will fade up on my show screen - see the attached image which is a screengrab of my show screen - note the "16" at the bottom which is the slide number. I've combed through all of my settings and preferences and can't seem to find how to get rid of this issue. Any ideas?

 

 

Screen Shot 2013-07-04 at 10.24.39 AM (2).png


MacBook Pro, Mac OS X (10.4.11)
  • Gary Scotland Level 6 (12,767 points)

    This is not an issue its just the slide number has been set to appear.

     

     

    To remove:

     

    go to  View > Show Master Slides

     

    select the master slide in the Master Slides column

     

    go to  Inspector > Master Slide > Appearance

     

    click on  the  Slide Number  checkbox to deselect

     

    if more than one master slide has been used in the presentation, remove the number from each

     

    Picture 1.png

  • jcnrad Level 1 (0 points)

    Yeah I tried that. Still showing up ...

     

    Screen Shot 2013-10-03 at 2.49.35 PM.png