1 2 3 Previous Next 73 Replies Latest reply: May 27, 2014 4:08 AM by jpdkl
gypsyeyes42 Level 1 Level 1 (0 points)

I upgraded my iPhone 4S to iOS 7 yesterday, and the photo app was working fine. But today, I took a few pictures, and the first 4 are viewable, but the last bunch just show up as all black when I try to veiw them full screen.

 

Here's the details: In the Photos app Camera Roll grid/thumbnail screen, the photos are visible, but when I tap on a picture to view it in full screen, it's just a black box where the photo should be. In the Photo Stream grid/thumbnail screenI had the HDR setting on, so it duplicated all the pics (normal & HDR). I also had a "CHROME" filter on. But like I said, the 1st 4 pics I took were fine, & then about 1/2 hr later, the following pics I took show as only black boxes. What's going on, & how do I fix this?

 

(I read on a blog that this black-photo problem was happening to people during beta testing, but this is not a beta version of the iOS 7, I upgraded when the rest of the planet did.)

 

Here are screenshots...

Camera Roll grid shows all photos...IMG_8512.jpg

Photo Stream grid shows some black photos...IMG_8515.jpg

This photo was taken this morning, & can be viewed full screen just fine...IMG_8513.jpg

This photo was taken 1/2 hr later, & when tapped for full screen view, is just black...IMG_8514.jpg (the "normal" version is black too.)

 

Please help!  Thanks!


iPhone 4S, iOS 7, Photo Stream Camera Roll black pics
1 2 3 Previous Next