Previous 1 2 3 4 5 Next 144 Replies Latest reply: Jul 14, 2014 7:35 AM by Rebin the Kurdish Go to original post Branched to a new discussion.
  • AJ Apollo Level 1 Level 1 (0 points)

    I called Apple and they are aware of the issue.  I am told a new version of iTunes will be released shortly and they honestly have no suggestions on how to fix it right now.  I was told to just manually sync everything. 

     

    At this point I can't get music or new apps to sync so I just stopped trying.  The only good news is that my calendar still syncs so I can still use the phone for business.

  • bradbradbradley Level 1 Level 1 (0 points)

    YES finally some actual news. This is the first recognition of our problem I've heard thus far; thank you for calling, AJ. We're all human, the brilliant minds at Apple alike, and I'm not mad at them for ******* up some code. I was only frustrated at the idea that they didn't a) know or b) care about what was going on.

  • Slmjm884 Level 1 Level 1 (0 points)

    Absolutely!! they better make a fix from this since i cannot sync without my music getting deleted or being stoped at step 5 out 5, it's SO frustrating!!!!!!!! I cant put any music till theres an update. Awesome.

  • twinsister1116 Level 1 Level 1 (0 points)

    Im at a loss here.  My iphone 4 had problems with the itunes shutting down so I reset it.  Thats fixed, but I can't tak a playlist and put it onto my phone.  According to my computer I need 11.1.1.  I put it onto my computer which is also an Apple. When I try and download it, it says This update requires OSX version 10.6.8 or later.   When I upload that version it will then say when I try and upload itunes again. Oh now you need say 10.6 and so forth.  This has all happened since I updated my phone to the ios 7.0 version and 7.02.  Please help me.

  • bradbradbradley Level 1 Level 1 (0 points)

    Hmm, well I would first work on making sure your computer is as up to date as possible, then working from there. The newest OSX rollout is 10.8.5, as far as I can tell. Then make sure iTunes is 11.1.1. Then get back to putting a playlist on the iPhone. If any of those steps encounter difficulty, troubleshoot them in that order.

     

    Best of luck to you! We're all encountering mad screw-ups with these latest 7 - 7.0.2 operating systems.

  • TannieWu Level 1 Level 1 (0 points)

    apparently you guys are on Mac so I'm not sure if this can be helpful to you.

     

    I wasn't able to sync music with my iPhone5 iOS7 with my 64 bit Win 7... but oddly I can sync properly everytime with my 32 bit Win XP... so it seems to me that only the 64 bit version of iTune has this problem.

  • gloskeith Level 1 Level 1 (0 points)

    Bad news. They've just updated ios7 to 7.0.3 and updated iTunes and I've installed both. And guess what? I STILL can't sync my music (I'm still getting the never-ending 'waiting for changes to be applied' message). I can't believe Apple are ignoring this issue.

  • whitedevil3 Level 1 Level 1 (0 points)

    i'v been done it already men but still i can't sync my iphone and i download new version of itunes 11.12 today but still it never happend.. and updating my iphone to 7.0.3 too still nothing happend...

    frm00010.jpg

  • mortfe Level 1 Level 1 (0 points)

    Wierd 11.1.1 worked fine for me. My problem is 11.1.2 or Mavericks. Apple confirmed the problem but doesn't know which it is. Goes all the way to finishing sync but never does. They don't know if it is syncing or not by manually ejecting. Supposed to call back tomorrow after discussing with engineer's.

  • PerelkaL Level 1 Level 1 (0 points)

    I had similar issue even BEFORE iOS 7 came out but I managed to do just fine with it by reset and back-up.

     

    Right now I reseted iPod and I cannot even finish an after back-up sync, can't add new material to my iPod and I have no idea what to do. I have iOS 7.0.3, and iTunes 11.1.1.11, so I have everything up to date.

     

    (It is either syncing with Safari data I have turned OFF plus my PC has no connection with internet or it can't finish applying changes)

  • Thomas Herbert Level 1 Level 1 (105 points)

    Exacty my situation, going from iTunes 11.1.1 to 11.1.2.  I have OS X 10.8.4 (was 10.8.5 but disks kept spinning down) and iTunes 11.1.2.  Sometimes sync won't finish (sync hangs with finishing message until I eject device) and I can't sync any changes to my playlists.  There was no  problem with iTunes 11.1.1.  I got iTunes 11.1.1 from backup and my sync issues went away.  The only problem now is that I can't replace 11.1.2 in the applications folder.  I have to run 11.1.1 from another location on my HD.

     

    Tom

  • Thomas Herbert Level 1 Level 1 (105 points)

    I can sync tunes in existing playlists but I cannot sync new playlists.  Terrible!  My iOS devices are not so useful now.  Are you listening Apple?

     

    I was wrong .. 11.1.1 is working perfectly.

  • EdGordonJr Level 1 Level 1 (0 points)

    Not sure this is helpful...

    I've successfully updated and synchronized my iPhone 4s to iOS 7.0.2, via USB, on my PC with 64bit W7-Pro, using iTunes 11.1, without any of the problem discussed in this thread... None! Nada!

     

    However...

     

    Recently (a week ago) I backed-up my iPhone 4s for shipping off for repair... temporarily dusted off an iPod 3, updated to iOS 5.1.1, USB synched to iTunes on the PC described above.

     

    Experienced NONE of the issues described throughout this thread! Worked fine for over a week, until today!

     

    That's when I updated iTunes to 11.1.2.32.... Now I'm getting the constant 'Finishing Synch' status message while attempting to synch the iPod 3 iOS 5.1.1.... It's now 5 hours later, no change!

     

    I just want to report to Apple iTunes Support, that they "broke" my working iPod/iTunes Synch, but don't know where to report something like this, WITHOUT Troubleshooting "the problem" and without costing me a support fee!

  • Thomas Herbert Level 1 Level 1 (105 points)

    Ed - absolutely the same for me on a Mac.  11.1.1 works, 11.1.2 is a disaster - sync hangs and I cannot sync any music changes onto my iphone or iPads. 

     

    Tom

  • EdGordonJr Level 1 Level 1 (0 points)

    Ok...

     

    I really didn't need to update iTunes at all... but was prompted by Apple Software Update, to upgrade iTunes.... so I did!

     

    Burn baby, burn!

     

    From reviewing some of the later posts in this thread, it appears that Support is "working on it"...

Previous 1 2 3 4 5 Next