4 Replies Latest reply: Sep 21, 2013 9:54 AM by keriah
ZorbaGeorge Level 1 Level 1 (0 points)

I went ahead and performed a software update last night, when prompted, as have done several times before.  This time it appears to not have concluded successfully and the light continues to flast and I cannot do anything via remote.  The screen picture is pure black.  I note that I could disconnect and reset the whole device by plugging in via itunes and performing a reset, but do not have the right cable, which is very annoying!  Any ideas?


AppleTV 2
  • 1. Re: Apple TV locked after software update
    Alley_Cat Level 6 Level 6 (17,030 points)

    If unpowering it and restarting doesn't help I think you'll need to buy a cable

     

    You could try the 'black display' troubleshooting steps:

     

    http://support.apple.com/kb/HT1551?viewlocale=en_US&locale=en_US

     

    Specifically I wonder if the AppleTV may be trying to connect with an unsupported resolution giving a black screen.  Try cycling display resolutions using these remote commands in step 6:

     

    If your TV screen appears fuzzy or black (you see no video)

    1. Make sure the television you are using supports the Apple TV resolution requirements. Please see the Apple TV technical specifications.
    2. When you connect power, check to make sure the LED turns on. If the LED is not on, then verify with a known good power outlet or connect something else to the outlet you're using for Apple TV and make sure it works (such as a lamp or clock).
    3. Make sure you're using the correct video cables and that they are connected firmly to Apple TV and to your TV.
    4. Connect the HDMI cable directly into the Apple TV and your television, remove any third party devices or adapters.
    5. Make sure the input setting you've selected on your TV matches the input you have your video cables connected to. See the documentation that came with your TV for more information.
    6. Change the Apple TV resolution by pressing and holding the Menu and Up button for six seconds. The Apple TV will automatically cycle to the next resolution at approximately 20 second intervals. Pressing the Select button will immediately cycle to the next resolution.
    7. If you are connected via HDMI, try unplugging and replugging your HDMI cable.
    8. If HDMI isn't working on an Apple TV (1st generation), try component cables instead (and disconnect the HDMI cable temporarily). Read more about HDMI vs component video.
  • 2. Re: Apple TV locked after software update
    ZorbaGeorge Level 1 Level 1 (0 points)

    Thanks, new cable is the only option I can see currently, hence my post.  Don't think it is a screen issue as has worked fine for many months through HDMI.  Pretty sure that something must have gone wrong with the software download.  Just wonder whether there is a sequence of keys from the remote that would perform a hard reset, or a way back into menu?

     

    By the way I did disconnect completely and when plugged back in had exactly the same affect of the white light flashing and blank screen.

  • 3. Re: Apple TV locked after software update
    Relayer10 Level 1 Level 1 (0 points)

    If you own a Kindle, the provided power cord is also a USB mini...exactly the cord you are looking for. That will allow you to do the software update from your iTunes on a Mac or PC....hope this save some folks a couple bucks...

  • 4. Re: Apple TV locked after software update
    keriah Level 1 Level 1 (15 points)

    Thank you!  Thank you!!  I have a ton of USB cables with a small end (which I would have considered "micro") but none of them fit.  I just tried my Kindle USB cable (per your hint) and that worked!