Previous 1 2 3 4 5 Next 73 Replies Latest reply: May 18, 2015 12:08 PM by Calculus_Entropy Go to original post
  • Sureshk0505 Level 1 Level 1

    This is not about the IOS 7, this is OS, both 6.1.3 & 7 of mine have the same issue. APPLE what the heck are u guys doing.... i need to sync my devices for class...%$#$%^&*(

  • Gcorderman Level 1 Level 1

    I was able to get it back but not sure how long it will continue to work considering I'm not sure what caused the problem.

    I deleted Itunes and removed the icon from my dock.

    I deleted the (lockdown) by going to the finder and Go to Folder and type /var/db/lockdown  

    I deleted all the ITune Storage locations under Library_ ITunes

    Emptied the trash

    Rebooted

    Reinstalled Itunes

    And my Iphone reappeared and sync...

    I thought with each version things were suppose to improve. But what should I expect from developer who give me a option to find duplicate contacts and ask me if I want to merge them without providing a way to view them first. Was it that difficult and expensive to give me a simple display file. smh....

    Hope this helps someone.   

  • Sureshk0505 Level 1 Level 1

    Deleted lockdown several time......

     

    - same error

     

    Downloaded fresh iTunes .. Installed ( yeah removed old shortcut frm dock)

     

    - yeah it worked....could back up n sync

     

    TRIED TO SYNC AGAIN TODAY.....

     

    - same error again....

     

    Whts happenin.... Anyone ?

  • cisit Level 1 Level 1

    Same problem as you and i don't have IOS7. Something happens during reboot of macbook that makes it fail again. Perhaps a third party program that is installed? Do you have LittleSnitch, an antivirus or a virtual Windows partition on your Mac?

  • Sureshk0505 Level 1 Level 1

    Perhaps during reboot .... Is where smthg is amiss. I have little snitch, but it is not been running for quite a bit.

     

    3rd party.... Yeah I did install 'Disk aid' before installing the fresh iTunes. The disk aid had its own issue, so it ddnt work either.

    Other than that, I dnt have any partition or antivirus. Maybe should try removing the 'disk aid'.

  • cisit Level 1 Level 1

    Diskaid is giving me the following error :

    Your device is locked with a passcode.

    Unlock it and click OK.

     

    I don't have a password on my iphone. If I install Itunes again, diskaid works till I reboot

  • Sureshk0505 Level 1 Level 1

    That is the exact error message which I get on my diskaid. I initially thought it was askin me to unlock the keylock, which I did, still there was no change.....still got the same error.

     

    I am going try again, with a fresh install of iTunes.......

  • gk71 Level 1 Level 1

    Well maybe I'm cynical, but the free upgrade for iCloud runs out tomorrow, and if it's impossible to back up locally it makes it a tough decision not to buy the storage on the iCloud, and therefore not have a back up.

  • Sureshk0505 Level 1 Level 1

    True. If u can't do it locally, then it's either purchase of the cloud or nothing at all. However I on the other hand have a clone of my OS, which predates the 10.8.5.

    I am going to run that older version and if it's all fine, then will ditch 10.8.5.

  • Flupke.be Level 1 Level 1

    1. repair permissions

    2. reinstall iTunes

     

    This worked excellent

  • Sureshk0505 Level 1 Level 1

    you mean repair disk permissions in disk utility....?Screen Shot 2013-09-30 at 11.56.32 PM.png

  • Flupke.be Level 1 Level 1

    Yes.

     

    There are other solutions for this problem. But these are not definitif.

    1. Sign in as guest user

    or

    2. restart your mac in safe modus. Push shift while starting up.

  • cisit Level 1 Level 1

    Did not help for me. I uninstalled Itunes, remove Applemobiledevice from library/system/extesions and did a repair permissions; rebooted, install Itunes again : sync is working till next mac reboot, then same failure

  • edrivera41 Level 1 Level 1

    Just re download itunes and re install (without deleting old itunes or anything else). Worked fine for me

  • Gcorderman Level 1 Level 1

    The problem is, no matter whether you do a reinstall to get it working, or you fix your permission neither solution is permanent. It reverts back to the same state on the next reboot. I can't believe Apple has let this problem exist this long without so much as a comment acknowledging the issue.