Previous 1 2 3 4 5 Next 73 Replies Latest reply: May 18, 2015 12:08 PM by Calculus_Entropy Go to original post
  • lhengen Level 1 (0 points)

    Thannk you ever so much! That worked for me as well...

  • edrivera41 Level 1 (0 points)

    You are a sexy beast!!!! Thank you!!!!! It helped me!

  • Sureshk0505 Level 1 (0 points)

    Thank God for Benxine, finaly after weekly reinstalls of Itunes, the nightmare is over. Whhoosh....the relief. I dnt know how you found the culprit dude, but u sure did a fine job.

    YES IT WORKED FOR ME !!!!!!!!!!!!!

  • Klymax Level 1 (0 points)

    lol "Thank me" Thank you though. After months of reinstalling itunes over and over again whenever I started my computer, you actually found a fix ! THANK YOU SO MUCH

  • andyindian Level 1 (0 points)

    Hello Benxine,

    I already have this problem. I have the com.ghughes.wifisync.root.plist in the folder preferences, not in launch daemons. I dismount the folder WI-FI Sync. I can throw it in the trash as often as I like, after a restart, after opening Itunes, the com.ghughes.wifisync.root.plist, is again in the prferences and the WIFI-Sync is back, too.

    So have you an idea what is wrong on my computer?

    Greetings, Andy

  • lugito Level 1 (0 points)

    You are the BOMB DIGGY!

  • fis65 Level 1 (0 points)

    THANK YOU!!!!!!!!! A nightmare dissappears finally!!!

  • Tanduy07 Level 1 (0 points)

    Help me guys! I can't find Launch Daemons!

  • Tanduy07 Level 1 (0 points)

    I go to Library but can't find Launch Daemons. Help me

  • Benxine Level 1 (0 points)

    Hi.  Don't panic:). You're probably looking in the wrong directory.  If you open your finder, you should have an option to see the contents of your computer's hard drive. Your hard drive may be named anything, but it will contain a folder called library.  Inside of this should be the launch daemons file.  Your hard drive may have many different folders called Library. That is why it is important that you find the right one; under your hard drive contents.

    Good luck and let me know if this helps.  P.A.L

    -b

  • Tanduy07 Level 1 (0 points)

    In this folder callled Library, i found Application Support/Wi-Fi Sync, but Launch Daemons is not. I tried to find "com.ghughes.wifisync.root.plist" with Spotlight, but it doesn't exist.! What should I do..? (

     

    Sorry, I'm Vietnamese, so my English so bad.

  • Tanduy07 Level 1 (0 points)

    Someone help me!

  • SiHing2 Level 1 (0 points)

    Benxine, Your steps worked great for me! Thank-you so much!

    Benxine wrote:

     

    HOW TO FIX CANNOT ALLOCATE A RESOURCE ERROR!!!

    I found a fix that worked for me after failing with all the others:

    IF your computer has an old cydia app called Wi-Fi Sync (you'll recognize it on your toolbar as a black silhouette of an iphone that NEVER goes away), then this is probably your main culprit.  Simple fix.

     

    1. Goto your hard drive in the finder

    2. Goto Library

    3. Goto Launch Daemons

    4. Throw this in the trash:  com.ghughes.wifisync.root.plist

    5. Goto Library

    6. Goto Application Support

    7. Throw this in the trash:  Wi-Fi Sync (it's an entire folder).

    8. Restart.

    9. Thank me.

     

    Peace and Love, Peace and LOVE!

  • PharaohNuff Level 1 (0 points)

    https://discussions.apple.com/message/23381458#23381458

     

     

    FIXED!!!! All about getting rid of Wi-Fi Sync

  • kshap82 Level 1 (0 points)

    Thanks much, Benxine - your clear instructions helped me solve this issue on my iPhone 5. I wonder why the problem with an app installed a couple years ago started - but I'm very grateful you figured it out and posted instructions that were so easy to follow and effective. Thanks again.

     

    Kris