3 Replies Latest reply: Sep 21, 2013 8:35 PM by XMath650
XMath650 Level 1 (0 points)

I plugged in the iPad, let it transfer apps, did a backup, and then updated to iOS 7. Of course, because it's like that, my iPad 2 was reset. I tried to restore it from the backup, and it didn't work. After every attempt at restoring, it came back to the basic startup screen (the white screen saying "Hi" in every language). Of course. Tried a good 50 times for a total of like 8 hours trying all the different iPad resets that have been invented in the history of man.


After that, angry and trying very hard to resist the urge of destroying the iPad in a glorious way, I decided to select the option of Start as a new iPad. To my surprise, many apps that I had before were there (yes, on a "new" iPad), plus some others (why?).

So, nice, I haven't lost everything, I got to keep half of my apps.

However, there are two problems:

1) If I try to reset iPad from settings (to try another restore), it tells me I have to enter a restrictions code. My code, before, was 1234 (I only needed the restrictions to prevent undesired in-app purchases, it was the ONLY restriction). Now, I try that, and it doesn't work. Worst of all, it tells me the code has been entered incorrectly 6 times (I did it once only)! On a supposedly "new" iPad. What's this?


2) My most memory-consuming apps, and all their in-game progress, have dissapeared. [N.O.V.A. 3 (1.69 GB), Batman Arkham City Lockdown (614 MB), Mass Effect Infiltrator (698 MB) and a few others. The problem: it seems that they haven't downloaded on the computer. But before updating my OS, I let iTunes copy everything from iPad to the PC, EVERYTHING. I had so many hours and hours of gameplay in those games, I can't believe I have to start over! Also, I don't have a lot of bandwidth available, I can't download 15 GB of apps just like that! Any ideas on how to fix it?



Some specifications, the iPad 2 was on iOS 4.3.2 before getting updated to iOS 7.


I have lost a few apps, one photo, and some recent iBooks documents that I have saved. They were maybe three weeks old. The documents that have been there for two years are still there.

iPad 2, iOS 7, Just updated