9 Replies Latest reply: Nov 22, 2013 10:55 AM by mirjam from germany
Thatsamoo Level 1 (0 points)

WHAT SHOULD I DO?
I NEED MY iPAD2 FOR WORK!


iPad 2, iOS 7, Updated to iOS7 and now unusable!
  • Philly_Phan Level 6 (13,226 points)

    Please don't shout.

     

    First, try a system reset.  It cures many ills and it's quick, easy and harmless...

    Hold down the on/off switch and the Home button simultaneously until you see the Apple logo.  Ignore the "Slide to power off" text if it appears.  You will not lose any apps, data, music, movies, settings, etc.

     

    If the Reset doesn't work, try a Restore.  Note that it's nowhere near as quick as a Reset.  It could take well over an hour!  Connect via cable to the computer that you use for sync.  From iTunes, select the iPad/iPod and then select the Summary tab.  Follow the on-screen directions for Restore and be sure to say "yes" to the backup.  You will be warned that all data (apps, music, movies, etc.) will be erased but, as the Restore finishes, you will be asked if you wish the contents of the backup to be copied to the iPad/iPod.  Again, say "yes."

     

    At the end of the basic Restore, you will be asked if you wish to sync the iPad/iPod.  As before, say "yes."  Note that that sync selection will disappear and the Restore will end if you do not respond within a reasonable time.  If that happens, only the apps that are part of the IOS will appear on your device.  Corrective action is simple -  choose manual "Sync" from the bottom right of iTunes.

     

    If you're unable to do the Restore, go into Recovery Mode per the instructions here.

  • limbic_lesion Level 1 (0 points)

    I hope you find a solution to the problems you have experienced. iOS 7 is a disaster in so many areas of functionality it beggars belief. if I produced such an atrocity in my job I would  be sacked. good luck !

  • Thatsamoo Level 1 (0 points)

    RESET = No results.

     

    RESTORE = not possible as the device shuts down while connected and cannot stay switched on long enough for any data/software to be either downloaded or uploaded.

     

    Hence
    I BOOKED AN APPOINTMENT WITH A GENIUS AT APPLE STORE = Gonna waste my whole Sunday there, I hope they will at least fix the problem.

     

    Will keep you all posted...

  • yannisfrombeijing Level 1 (0 points)

    I have the exact same problem as the original poster. I have an iPad 2, I updated to iOS 7 successfully and then the device just goes through the following loop: work fine for awhile and then suddenly randomly reboot. It has rendered my iPad 2 completely unusable.

     

    I attempted the reset without any improvement. I managed to restore it as well (even without going to recovery mode) but still the device insists on rebooting.

  • mirjam from germany Level 1 (0 points)

    any news of fixing your problem ?

  • yannisfrombeijing Level 1 (0 points)

    Ok so my problem seems to have been resolved. I went to the local Apple Store and the genius performed another restore on it - even though I told him I already tried it (besides the point). I stuck around for a bit to see if it was gonna start rebooting again. I had all my apps and icloud backup restore on the spot. Lo and behold it rebooted once BUT after that it never did it again once all the apps were downloaded. I think this might have something to do with restoring backups and apps. Maybe you can try giving your devices some time to restore all settings and apps if you are using icloud.

     

    Your mileage may vary of course. For me, it's been a day and so far so good. Good luck.

  • Thatsamoo Level 1 (0 points)

    Problem was solved by the GENIUS.

  • ipad2RebootLoopAfterIOS7 Level 1 (0 points)

    I have an ipad2 which untill updation to ios7 was working fine. After updation it worked fine for a couple of days with intermittent applications crashing. Then suddenly it went into boot loop.

     

    The device would show the battery on the screen and then would appear the apple logo and again the screen with the battery. This would only happen if i connect the ipad2 to either a computer or to the charger. My device is fully charged.

     

    I called apple care and they said that the hardware has failed and asked me to go to the apple store and ask for a replacement. I will have to pay a good amount for it. as the warranty is over.

     

    Has anyone experienced the same?

  • mirjam from germany Level 1 (0 points)

    Yes, After several hours the unit reboots again and I stuck while recovering this.

    So I decided to contact the Genius Bar .

    The answer was quick: the device has a hardware defect , so the iOS 7 cannot be installed.   ????

    But why it work all the time without any problems?

     

    The only solution was to replace the device with paying for it.