Previous 1 2 Next 22 Replies Latest reply: Dec 27, 2014 8:38 PM by LoWd0Wn Go to original post
  • Theworldwelivein Level 1 Level 1 (0 points)

    This appears to be an issue regardless of phone model and cable type in use.   I'm personally using a iPhone 4 ( 30-pin) and this issue can be reproduced using it.  I tested on a iphone 5s and the issue can be reproduced as well.

  • qzskcpgivrlb Level 1 Level 1 (0 points)

    I have the exact same problem, can't believe it's not fixed anymore. Of course I tried rebooting the iPhone, nothing works. It's really frustrating, the problem is present on both my 2014 Hyundai SantaFe and my girlfriend's 2013 Mazda. We do not have any problem with her Android phone however... I'm really considering a change now.

  • Unggoy Murderer Level 1 Level 1 (15 points)

    iOS 7.1 should solve these problems, I hope. Android will just create more problems, stick with your iPhone, buddy.

  • Unggoy Murderer Level 1 Level 1 (15 points)

    iOS 7.1 hasn't resolved the issue for me - has anyone else had any luck?


    I would say that skipping tracks is faster now, plugging it in for playback is still intermittent.

  • andrewatfornax Level 1 Level 1 (0 points)

    Agreed - I have exactly the same issues with iOS 7.1.


    Unfortunately, I cannot find the bug reported with ID 15328426 ?

  • cm0z Level 1 Level 1 (0 points)

    So it looks like it is an iOS 7 issue... My issue is similar bot not exactly the same. I use third-party music apps for my music. When I listen to music with them, I can listen to one song no problem. However, after the song is over, my iPhone defaults to the music app and I have to manually start my music again from the other app. This is a real annoyance and a MAJOR distraction while I am driving.


    My car does not have built-in iPod/iPhone capabilities but my aftermarket headunit does. I can still replicate the issues OP has listed. I wish this would be fixed... It looks like I am going to have to go back to my old iPod 5th gen until there is a viable solution

  • CAB_UF Level 1 Level 1 (0 points)

    I have a 2010 VW GTI and the same issue!


    Come on apple fix it!

  • LoWd0Wn Level 1 Level 1 (0 points)

    I have  the iphone 6 and running ios 8.12 and have the same problem. It works fine and then all of a sudden I get my music app stuck on repeat. I try to clear the repeat which it shows the option but it doesn't work. Any of the repeat options I chose, nothing happens. I have to manually turn on every song. I wont play the next song in the cue on its own.

    Frustrating to say the least.

    But I think I have found out why.

    With me it is with my headphones. If I use my headphones to say play a podcast. Then shut off the iphone and then go to my car and my bluetooth will find my phone but nothing plays. I have to manually go to the phone and hit the play button.

    But If I take the phone and plug in the headphones again and play a song. It seems to clear out the repeat that it gets stuck on. Repeat is highlighted and when I play a song with my headphones it will clear the repeat and work again until I use my headphones and play a podcast and if I forget to play a song before i shut it off I have the same problem again,

    How ****** is that. My iphone 5 and all the way down did not do this. So back to plugging it in and play a song then shut it off and it works again.,


    Crappy software I guess.


    I hope that might help some of you.

Previous 1 2 Next