2 Replies Latest reply: May 29, 2014 7:24 PM by jyebmx
Pierre Emmanuel Level 1 Level 1 (0 points)

Hi,

I run Snow Leopard. Yesterday, I installed a RAID array using an external disk. The result was that the external disk was connected but, it did not seem to work. I have many external disk and many partition on my boot disk. They are all protected with restricted permission. I have set permissions to read/write for me and staff and deny access to others.

 

Today, I had a major crash. On the screen was written "Debugger called : <panic>". After reinstalling Snow Leopard with my boot disk I had the message that <<System/Library/Extentions/LexarFilterScheme.kext >> was not properly installed. Finder wasn't able to show any window. Restarting Finder did not solve the problem.Then I installed Snow on my old RAID disk and boot with this disk. I was then able to run disk utility and uninstall the RAID array. This solved this problem.

 

But, now, I got a big problem. The permission of all my external disk and secondary partitions of my primary disk are now changed to Custom and there is no way I can access them anymore. I can do a check disk but I can't repair permission as they are not accessible.

 

If I click on dick folder, get info, sharing & permissions, enter password and changed my privelege from custom to read & write, when I close and reopen get info, permission as not changed.

 

Can anybody help me to get my data back?


iMac, Mac OS X (10.6.8)