8 Replies Latest reply: Sep 23, 2013 12:37 AM by Carolyn Samit
kelseyfromwy Level 1 Level 1 (0 points)

I have a 10.5.8 MacBook and don't believe that I have ICloud.  I am going to be getting an IPhone 5c and would love to sync the stuff on my computer to my phone.  Is there a place on the apple website to be able to download ICloud?


MacBook
  • Winston Churchill Level 10 Level 10 (86,535 points)

    iCloud isn't available for download it is part of OS X 10.7.2 or better.

  • Carolyn Samit Level 10 Level 10 (95,985 points)

    Information for what you need for iCloud >   iCloud: System requirements

     

    Minimum system requirements by feature:


    To use iCloud, you must have at least iOS 5 on iPhone 3GS, iPod touch (3rd generation), iPad, or iPad mini; or OS X Lion v10.7.5 on a Mac computer.

  • kelseyfromwy Level 1 Level 1 (0 points)

    First question, can I sync my IPhone with my computer like I can my IPod?  Second question, can I download OS X Lion v10.7.5 or higher onto my computer? 

  • Carolyn Samit Level 10 Level 10 (95,985 points)

    First. Yes.

     

    Second. Depends on whether or not your Mac meets v10.7 (Lion) requriements here.

     

    To use Lion, make sure your computer has the following:

    • An Intel Core 2 Duo, Core i3, Core i5, Core i7, or Xeon processor
    • Mac OS X v10.6.6 or later to install via the Mac App Store (v10.6.8 recommended); you can install without Mac OS X v10.6 by using an OS X Lion USB Thumb Drive, available on the Apple Online Store
    • 7 GB of available disk space
    • 2 GB of RAM

     

    With a Mac running v10.5.8, you must first upgrade to v10.6 Snow Leopare which can be purchased from the Apple Store > Mac OS X 10.6 Snow Leopard - Apple Store

     

    You will need to upgrade to Snow Leopard, at the least v10.6.6 to have access to the App Store in order to purchase, download, and install v10.7 Lion.

  • Roger Wilmut1 Level 9 Level 9 (70,715 points)

    The Lion Thumb Drive is no longer available. To obtain Lion ring the Online Store at the number given at bottom left of this page.

     

    To run Snow Leopard your Mac must be Intel - if it is PPC you cannot proceed.

     

    You should be aware that PPC programs (such as AppleWorks) will not run on Lion or above; and some other applications may not be compatible - there is a useful compatibility checklist at http://roaringapps.com/apps:table

  • Carolyn Samit Level 10 Level 10 (95,985 points)
    To run Snow Leopard your Mac must be Intel - if it is PPC you cannot proceed.

     

     

    As I stated:    To use Lion, make sure your computer has the following:

     

    • An Intel Core 2 Duo, Core i3, Core i5, Core i7, or Xeon

     

    OP made no mention of AppleWorks software. And, yes, I'm aware of that.

     

    I wasn't referring to a USB drive.

     

    I think you can dowload Lion after calling Apple to purchase then use the redemption code at the App Store.

  • Roger Wilmut1 Level 9 Level 9 (70,715 points)

    The thumb drive is mentioned in the list you quoted.

     

    Obviously you are aware of the PPC programs issue, but we've seen a lot of anguished complaints from people who have upgraded and then find they can't access documents from their PPC programs so it's probably just worth alerting people beforehand.

  • Carolyn Samit Level 10 Level 10 (95,985 points)

    So it is.. I missed that. Thank you.

     

    re PPC. You're so right