7 Replies Latest reply: Nov 18, 2013 10:55 AM by sabaatworld
Andy-hawaii Level 1 Level 1 (0 points)

I picked up a 5S on launch day to replace my 4S. Brought it home and tried to do a backup from my 4S that was upgraded to iOS7.  I was unable to do that, so I set the phone up as a new phone and proceeded to download all my old apps from iTunes / App store.

 

iTunes downloaded the 7.0.1 update. Installed without a problem.

 

When I try to access the App store now, I immediately get a message that says "Cannot Connect to App Store" - then another one pops in behind it.  When I click "cancel" another "Cannot Connect to App Store" pops up (3 total).

 

The things I have tried so far:

  • Forced reset of iphone
  • Remove Apple ID and re-enter on phone
  • Change date / time from automatic on phone and access app store (didn't work)
  • Restore iPhone from Mac Pro ("iTunes could not restore the iPhone because an error occured.) Well gee, that was helpful.

 

I spent all morning organizing 14 pages of apps into folders.  My next step is to do a full reset on the phone, wipe out whatever backup I had of it on my Mac Pro, and start over.  I'd really, really like to avoid that step.

 

Any suggestions on what possibly could have happend / how to fix it?

 

Thank you,

Andy


iPhone 5s, iOS 7