Previous 1 2 3 Next 31 Replies Latest reply: Oct 3, 2013 1:34 PM by Old Toad
Wapace11 Level 1 Level 1

I have a the mac app store app, but it says that it needs 10.7 OS X or later to run it which doesn't make sense. Any help would be appreciated.

Thanks


iMac, Mac OS X (10.6.8)
Reply by Eustace Mendis on Sep 25, 2013 9:09 AM Helpful

On different versions of Mac OS, I have found:

On OS 10.6.8, it's App Store.app version 1.0.2

On OS 10.7 it's 1.1.2

On OS 10.8. it's 1.2.2

 

So if your OS is 10.6.8 you are running the wrong version of App Store.app

Reply by Eustace Mendis on Sep 25, 2013 9:48 AM Helpful

This is included when you install OS 10.6, which is how I got it. A quick google search did not give any obvious links.

 

If you know anyone running 10.6, you can copy it off that computer. This is the only way if there is no download link to be found.

 

Alternatively you could reinstall OS 10.6 from the OS DVD.

All replies

Previous 1 2 3 Next