Skip navigation

Still getting "Software Update Failed" when attempting to download iOS 7 on iPhone 4S.

360 Views 6 Replies Latest reply: Sep 27, 2013 8:34 AM by ckuan RSS
KyleK20 Calculating status...
Currently Being Moderated
Sep 25, 2013 6:46 PM

I've tried countless times now to download iOS 7 on my 4S which is currently running iOS 6.1.3. It downloads completely then in the "Preparing Update..." stage it gives me an error box saying "Software Update Failed. An error occurred downloading iOS 7.0." The same thing happens every time, I've rebooted and reset my pone several times as well as logging in an out of my Apple ID all with no success. It's not like it takes an unusual amount of time downloading or anything, and once it finishes downloading it shows less storage in the "About" section in "Settings" but goes back to where it was once it gives the error message. Just a note, I was able to download iOS 7 on my iPad 3 the day the software was released without a long waiting period or any hassle. I appreciate any input. Thank you.

iPhone 4S, iOS 7

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.