Previous 1 2 3 4 Next 52 Replies Latest reply: Mar 20, 2014 1:57 PM by Lance Mcvickar Go to original post
  • mangoesbananas Level 1 (5 points)

    As frustrating as it has been for Apple to have not chimed in at all in this conversation to let us know that the voice dictation issue was being worked on, it's wonderful that it now seems to be resolved. Ever since updating to 7.0.3, voice dictation has been working flawlessly!

     

    Problem solved – I HOPE!

  • mangoesbananas Level 1 (5 points)

    Well, after updating to iOS 7.0.4 today, dictation is barely working again! It was working so well for the last few weeks, but for some reason, it seems this new update has messed it up again. Is anyone else experiencing this? Can this be reported to Apple somehow so maybe it can be fixed without having to wait as long as we had to wait last time?

  • mary lee in AZ Level 1 (0 points)

    Thanks for the heads up. I will put off updating. Disappointing that it may be broken again! Grrrrrrr.

  • mary lee in AZ Level 1 (0 points)

    Is anyone else having problems after the newest update? I've been putting it off, but I'm not seeing any additional indication that people are having dictation problems afternoon update. Please advise if you are, or if you aren't!

  • J MAZ Level 3 (820 points)

    mary lee, I haven't had any issues at all with 7.0.4. Siri/dictation still working very well as it was with the 7.0.3 update.

  • releon4514 Level 1 (0 points)

    Dictation is slow since the big upgrade to iOS 7.0.3 and now better with the latest update to 7.0.4.

  • evsta100 Level 1 (0 points)

    I'm a new user and just received my iphone 5s and my dictation to text messages is not working. I have iOS 7.0.6. My siri dictation works when holding down the front button but when I try to enable it in the text keyboard screen it does not work. I see the voice line but no words. Any update? TIA....

  • Lance Mcvickar Level 1 (100 points)

    It seems you can't do a google search in safari using voice dictation, the mic button is there but when I hit the mic button it does nothing. The only other way is to ask Siri to do a good search.

Previous 1 2 3 4 Next