6 Replies Latest reply: Dec 31, 2013 1:29 PM by conbrios
andrew.in.Boston Level 1 (0 points)

Initially, touch ID was working fine with my thumb last night.  However, this morning, it has been inconsistent, with a recognition rate  of about 20%.  I resetted the iPhone, but no change. 

 

I ended up deleting all fingerprints (I had thumb and index finger), and then just leaving it as the thumb alone, and now it seems to work fine. 


iPhone 5s, iOS 7
  • andrew.in.Boston Level 1 (0 points)

    To provide some follow up, it seems that it works fine initially, but then the following morning, it has trouble recognizing my finger.  I ended up deleting the fingerprint and entering a new one, and then it seems to work better.

  • andrew.in.Boston Level 1 (0 points)

    Just to follow up:  I'm using a different part of the thumb.  When I first started using it, I was using the tip of my thumb.  However, it turns out that it's somewhat "drier" than the rest of the thumb.  I'm now using the middle part of my thumb, and I've had much more consistent results.  This part of the thumb seems to be less affected by the dry skin problem and more distinct, uniform ridges.  Admittedly, I had to alter my behavior of how I press the home button.

  • Flubbies Level 1 (0 points)

    My 5s is doing the same to me... Works for the first 10min after the set up and then completely stops. I even tried setting up 5 fingerprints just for my thumb and still doesn't work. Its really annoying, we pay for an upgrade and it ends up barely working.

  • mac06162012 Level 1 (30 points)

    the touch id only works properly if your finger is completely clean no lotion or moisture or dirt or anything like that its really sensitive

  • andrew.in.Boston Level 1 (0 points)

    What worked for me was using the part of the thumb closer to the joint.  While somewhat of an awkward position, there was less dry skin or cracked skin to confuse the iPhone.

  • conbrios Level 1 (0 points)

    I have the same trouble. I got my phone from Apple store, and they replaced it - but it is the same trouble with the new phone (got it Dec 27).