Skip navigation

Configurator 1.4 hangs at Connect Devices in Prepare screen

596 Views 3 Replies Latest reply: Oct 16, 2013 11:54 PM by MemorialOval RSS
CraigMN Calculating status...
Currently Being Moderated
Sep 26, 2013 8:06 AM

The devices show up in the "Supervise screen" as connected. And they show up in Itunes. But when I go to the "Prepare screen" and hit the prepare button they just hang at "Connect Devices".  Have tried through the cart (Bretford) and plugging in individually.

 

I have wiped all of them and started again.  Same results.

 

Running 11.1 Itunes. 10.8.5 OSX. Configurator 1.4

Configurator, OS X Mountain Lion (10.8.5)
  • jwyliegs5 Calculating status...

    I have a similar issue with the Prepare screen, but maybe worse. Configurator does not recognize the devices when I plug them in. There is no number at the top on the Prepare icon, and when I click prepare, it says to connect the devices, which are already connected!

     

    I restarted Configurator, restarted the Mac, and wiped the iPads (twice) but still the same issue. Frustrating.

  • MemorialOval Calculating status...

    I have the exact same problem and I'm disheartened that you have received no help for it.

  • MemorialOval Level 1 Level 1 (0 points)

    I had a reply to my topic from NYLink with the advice to check the Supervise pane and unsupervise the devices so that you can prepare them again.

     

    What happened in my case was half of my iPads needed a full restore to get iOS7.02 installed - Configurator still had them listed as being supervised, but would not apply any apps to them, and they would not show up in the Prepare pane. So they needed to be unsupervised first before anything else could be done to them.

     

    What I did: I plugged in a single iPad at a time, so that there was no confusion as to which device was which in Configurator - for me, Configurator had decided that all my devices were iPad02. Once the iPad was connected, I was able to go to the Devices menu at the top, and select Unsupervise from the bottom of the menu. After going through one by one, all my devices are now visible from the Prepare pane again, and once prepare was completed they were visible in the Supervise pane again.

     

    Good luck!

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.