3 Replies Latest reply: Sep 26, 2013 9:00 AM by stevejobsfan0123
MisMosesMills Level 1 Level 1 (0 points)

I have a MacBook Pro that was purchased in 2008 and currently just have OS X 10.5.8. I am trying to get 10.8, but cannot seem to find anything below 10.8.1. I need this to update my iTunes so that I can properly update to the iOS 7 on my phone. Help!


MacBook Pro, Mac OS X (10.5.8)