Previous 1 2 3 Next 33 Replies Latest reply: Aug 6, 2014 11:46 AM by moneymonkey593 Go to original post
  • togalslin Level 1 Level 1 (0 points)

    Same issue, discovered by chance, so now wondering how many emails haven't gone through since updating to iOS7.

     

    Happening with my iPod Touch latest model, messages from a Hotmail/Outlook account have been failing to send to other Hotmail/Outlook, Gmail and Yahoo accounts.

     

    One failed three times today (ie. it sounded like it sent but didn't show in Sent folder and wasn't received). On the fourth attempt, it actually sent and arrived. It's obviously ridiculous to have to keep checking the Sent folder to see if a message has sent (I'd say around one in ten is failing to send) so I hope Apple can fix this soon.

     

    Since spotted a similar thread here:

    https://discussions.apple.com/message/23363880#23363880

  • SuefromScotland Level 1 Level 1 (0 points)

    Yes - me too!

    Just upgraded my iPhone 4S to iOS7 and wish I hadn't bothered.

    Have 4 email accounts, all were working fine for sending and receiving but now I can only receive.  I get the encouraging "woosh" after hitting send but then an error message saying that the connection to the outgoing server failed.

    Have tried re-entering the optional password as suggested above, but no difference.  Using Vodagone and have a btconnect email address, as well as an ISP called LCN.

    Why the heck has Apple made this so difficult and why aren't they sorting it??

  • crikeymiles Level 1 Level 1 (0 points)

    Exact same problem here. Noticed by accident after sending and important email for which my CC never arrived.

     

    It happens across both my gmail and exchange accounts, and looking part through my sent items, it is definetly intermittent.

     

    Never happened to me prior to iOS7.

     

    I can't think what a decent workaround would be, as even if you close and save as draft prior to sending, it's going to clear the draft before shooting your mail into the aether.

     

    This is a really poisonous bug, as I can't use my phone for email not, as ever click of "send" is a roll of the dice.

     

    Blah!

  • Sachin Ahuja Level 1 Level 1 (0 points)

    Dear Apple Team,

     

    This issue has started coming on my Microsoft Outlook account as well configured on my iPhone 5 at iOS7.

     

    Please look into the same on urgent basis as it's really dissapointing.

     

     

     

    Regards

    Sachin Ahuja

  • LC Watts Level 1 Level 1 (0 points)

    HELP!

     

    Has anyone found a solution to this? I have not been able to send or reply to emails since the upgrade was installed. This is VERY frustrating!

     

    Please post any fix...

     

    Thanks in advance,

    LC Watts

  • Bas79 Level 1 Level 1 (0 points)

    No, still same issue here. Also when running new IOS.

  • Sachin Ahuja Level 1 Level 1 (0 points)

    Hi Guys,

     

    I also faced the same problem in both my iPad 2 and iPhone 5 after upgrading to iOS7 but could resolve this problem by the below procedure

     

    - Deleted both my Gmail and Microsoft exchange account

    - Restarted the device

    - Configured the email accounts back again one at a time

    - Gmail account should no longer be configured like a Exchange account as Apple doesn't support anymore Gmail account to be configured as an Exchange account and if configured as an Exchange account then there are issues w.r.t sync observed

     

    May be the above steps workout for you as it worked for me.

     

     

     

    Regards

    Sachin

  • SuefromScotland Level 1 Level 1 (0 points)

    Hi fellow sufferers,

    I seem to have finally cracked it after a visit to the Vodafone shop.

    The problem seemed to lie with Fetch and Push settings, and the difference between POP and IMAX - I could send with IMAX related accounts, but not those using POP.

    The guys in the shop fixed it by fiddling with these settings and changing the Server Port to 995 for my BT account.

     

    I'm currently using iOS 7.0.2. and I see there is a software update available (7.0.3).  Worried to download that in case I go back to the initial problems.      Anybody got any advice?

    Sue

  • Jangotoys Level 1 Level 1 (0 points)

    This fixed my problem.  As mysterious as this problem started, it ended by simply walking into the apple store. I know that sounds crazy and there must be some logical reason why, but I simply tried everything I knew to try including deleting the email account and reloading it to wiping the entire ipad. So I decided to make an appointment and have the Genius Bar look at it. They opened it up and it just worked. I thought maybe it had something to do with their wifi signal - but other than that I was befuddled. Anyways, I am up and running now!

  • abstrying Level 1 Level 1 (0 points)

    Hello, i am new to this group, BUT. i want to help,

    i worked with a specialist today at applecare, he had no idea about this problem in ios7 on the phone...

    i also had deleted and added the mail account a few times and still no ability to send emails, and same thing, nothing in the saved folder, no record at all.

    THEN he said, have you reset the network?,

    what's that?

    go to Settings, then General, then at the bottom, go to Reset, then reset Network Settings

    it will make you put in your home wifi address again,

    BUT

    now exchange and gmail set up in the mail for the phone,

    WILL send again.

     

    hope this helps people, this is very frustrating, but I think this is a solution.

  • Bas79 Level 1 Level 1 (0 points)

    Thanks for sharing this. I have to say, I have not seen this issue anymore lately. When it does come back, I will reset my network settings.

  • Jeff K MSP Level 1 Level 1 (0 points)

    FIX for IOS7 Sending email issue!!!

     

    This worked perfectly for me.  Thank you - what a frustration this was!

     

    In case the previous post is removed... the answer is to RESET THE NETWORK on your phone.

     

     

    Settings, General, Reset, Reset Network Settings

     

    I had issues with Exchange sending emails - now it works.

     

    Thank you for sharing - pay it forward!

  • Flanders7 Level 1 Level 1 (0 points)

    Hi all

     

    Really really frustrated here now! Tried everything mentioned in the previous posts including the latest one from Jeff K MSP and that has not worked either! No email sending allowed for days! Can some from apple tell me what to do as this is getting out of hand! I am on an iPhone 5 with the latest operating system and can't get gmail to send anything! Help please!

  • Chicorico Level 1 Level 1 (0 points)

    Great!! Restetting the Network settings solved it for me. Can send emails from all accounts again! Sadly, the Applesupport wasn't able to give me this fix via phone.

  • M. Shushan Level 1 Level 1 (0 points)

    I found a solution and its work for me , you may follow the below step -

    for SMTP setting

    HOST NAME - use your SMTP server provided by ur ISP /email/domain provider...

    user name : use same user name you have used in incoming server.

    password : use the same password you have used in incoming server.

    authentication : select PASSWORD

     

    hope it will work for you as well.... enjoy...