Previous 1 2 Next 18 Replies Latest reply: Jan 15, 2014 2:45 PM by Gordonbuckley
ninorcluap Level 1 (0 points)

I can send from my iphone, ipad and on, but not Outlook. Was working one day and not the next. I have tried changing my icloud password but to no avail, and have double checked my settings with Apple support and Microsoft Support. Receives just fine, but a few seconds after i hit send i get


5.7.8 Bad username or password (Authentication failed)..


Any advice greatly appreciated.

MacBook Pro with Retina display, OS X Mountain Lion (10.8.4), Outlook 2011 v14.3.7
  • mr.bill Level 1 (15 points)

    Same here... Just started in the last hour or so.

  • 10sgal Level 1 (15 points)

    I'm having the same issue, and it, too, just started about an hour or an hour and half ago.  I've double checked my settings, deleted, and re-added my iCloud account.  I'm receiving email just fine.  I can send from all my devices and from the iCloud website, but I can not, suddenly send from Outlook.


    Any one else having same problem or have any suggestions?


    Advice greatly appreciated!

  • 10sgal Level 1 (15 points)

    Just a quick update.  I deleted and re-entered iCloud again.  Received the same error message.  When Outlook brought up the dialogue box asking me if I wanted to try to re-enter my password, I said, "Yes."  I then removed the from my USERNAME and merely used the first part of my email address.  This, miraculously, solved the problem.  How bizarre!

  • mr.bill Level 1 (15 points)

    Excellent. This fixed the problem. Thanks for posting.

  • Biffobear Level 1 (0 points)

    Brilliant, thanks. And as you say, bizarre. I've checked the set up pages on icloud support and they still say you have to enter your full email address as username. So how the **** does that happen?

  • Biffobear Level 1 (0 points)

    Wow, it edited out the word for hades. Are we in church?

  • ninorcluap Level 1 (0 points)

    Many thanks. We seemed to have solved this one.

  • VK48 Level 1 (0 points)

    Thanks, very much!! it helped!! (Had Lost two full days, changing passwords, resetting SMTP, deleting & re-creating mail account, ... the works!!)

  • AndyO58 Level 1 (0 points)

    Holy cow.


    This actually worked!

  • _Predator_ Level 1 (0 points)

    Great, thx a lot, well done

  • schick28278 Level 1 (0 points)

    Thank you for the idea, worked for me to with an icloud address.  Very grateful!

  • SMRB Level 1 (0 points)

    Thank you a thousand times over. I've spent hours trying to solve this issue and your solution worked!!!

  • birdie2401 Level 1 (0 points)

    I still have the same problem. I can receive, but not send mail. It has worked for years in my web based ERP system (Outlook settings), but suddenly not. I´ve tried everything and tend to get this error message:


    SMTP client failed to establish a secure connection to "" ( on port 587
    Would you like to disable SSL/TLS encryption?
    The handshake failed due to an unexpected packet format. -- Server ESMTP (Oracle Communications Messaging Server 7u4-27.08( 64bit (built Aug 22 2013))4.4.2 Timeout while waiting for command.


    Have tried to disable SSL/TLS. Does it have to be port 587? Can i try another port? Any other suggestions?

  • eap51 Level 1 (0 points)

    I have the same problem...


    I have Outlook 2011 for Mac - I have validated the settings and up until yesterday could send and receive emails using my .mac account.


    I can send using icloud and mail (I use Outlook for work purposes) and can send in outlook using my work accounts.


    My settings

    Incoming server -

    Use SSL to connect checked.


    Outgoing server - - I also changed it to

    override default port checked (port 587)

    use SSL to connect checked

    authentication - Username and password.


    I have rebuilt the database - no effect.


    I have deleted the from the username.


    I continue to get the error


    "Mail could not be sent

    The server for account "mac" returned the error. 5.7.8. Bad Username or password (Authentication failed..)" Your username/password or security settings may be incorrect. Would you like to try rentering your password"


    I have validated my username and password and rentered them both.


    I have emptied the outbox and retried but nothing works.


    Thanks for the help.

Previous 1 2 Next