Previous 1 2 Next 18 Replies Latest reply: Jan 15, 2014 2:45 PM by Gordonbuckley Go to original post
  • john.rizk Level 1 Level 1

    You are a legend, You should get a Job with Apple and teach them how to fix issues, I have been trying for weeks to get this issue fixed and when you call the support centre they tell me it's a Microsoft issue, and when I call Microsoft they tell me it's an ICloud issue which has to do with Apple. Mate If I could shout you a beer right now i would do it with all my heart. Thanks again champ, you put a big smile to my face.

    Cheers

  • eap51 Level 1 Level 1

    Update - still can't send via Outlook 2011.

     

    I have deleted the orginal account and added another one - didn't work

     

    changed the apple id Password - didn't work

     

    Does anyone have any ideas?

     

    Thanks...

  • eap51 Level 1 Level 1

    Update - I now have it working.

     

    am not really sure what exactly fixed it.

     

    I changed a lot of things but my setup now has the following which I think fixed.

     

    outgoing server  - p06-smtp.mail.me.com

    override default port checked - port now 587

    on more options button changed it to "use incoming server info".

  • Gordonbuckley Level 1 Level 1

    Glad to see it is now working for you.  I had a similar problem just recently and noticed my "Use SSL boxes weren't ticked.  After I ticked them all was OK........

Previous 1 2 Next