Previous 1 2 3 4 5 Next 65 Replies Latest reply: Jan 13, 2016 8:24 AM by plummer1000 Go to original post
  • Here@ Level 1 (0 points)

    Don't bother changing the server name, just remove the "@me.com" portion from your account name.  All other setting can remain the same.  This is safer than chaning the server name to an alias which Apple isn't suggesting you use.

  • J Lewiston Level 1 (0 points)

    I have the same problem

    PC, win7, WLM (windows live mail), started in late Sept.

    outgoing mail fails

    incoming is fine.

    On the apple "support" community (I say that sarcastically because there is no evidence apple is supporting anything here) there are several strings in progress now on this issue.

    So far not apple nor anyone else has offered a solution that uniformily works.

    I myself have tried everything offered by all the contributors and nothing has worked:

    changes tried that failed:

    1. changing smtp name by adding various p0#- to the address (e.g., p06-smtp.mail.me.com)  >> (and that's a zero not a capital O)

    2. changing the email user name to: (my user name)@me.com, tried (my user name@icloud.com)

    3. somewhere someone suggested trying TLS instead of SSL but outgoing port 587 + SSL IS TLS

    4. rechecked all settings against those recommended on the apple.com site multiple times and they are correctly entered - and they do not work.

    >>>>>>>>>>>>

    multiple users having the same problem leads to only one conclusion - this is a system issue not an issue related to any one user - and if internet mail servers were blocking me.com to avoid sending spam then using apple's outgoing server wouldn't work on an apple device either - therefore the problem must be that apple has changed settings that have resulted in a block to windows protocols for windows based email programs.

    BTW, I am able to send outgoing mail without any problem using my icloud account by using the icloud control panel on my pc (which sends via a web page rather then by using an email client).

  • Angiltr Level 1 (0 points)

    You ROCK!  The P06- worked for me too!  Thank you!

  • J Lewiston Level 1 (0 points)

    I finally got icloud outgoing mail to work on WLM using the following:

     

    SMTP address:

    p06-smtp.mail.me.com

     

    hit "settings" button next to outgoing mail server:

    hit the button "log on using"

    user name: use the xxxx of your email address xxxx@icloud.com (do not use xxxx@icloud.com as the user name)

    do NOT check "log on using secure password authentication"

    enter the password for your icloud account.

     

    other settings per listing on the apple web site for PC email setup for icloud email addresses.

  • 52nobi Level 1 (0 points)

    I had th e same problem. Now, with the p06 it works.

    Thanks a lot.

  • ledstixx Level 1 (0 points)

    yes, the combination is working good. thanks for advice.

  • deanfromlouisville Level 1 (0 points)

    This solved my question

  • OlinilO Level 1 (0 points)

    thanks for that. it also works in my case with my nokia lumia 800. but i have to say this is a very bad joke dear apple. who had nothing to do in cupertino and came up with this random crap? and nowhere it is explaind officially.

  • S. Mark Ward Level 1 (0 points)

    This worked for me. Thank you!

    Windows 7

    Windows Live Mail 2011

  • canigetalittlehelp Level 1 (0 points)

    Thanks a bunch!  This worked, but what a pain in the *** that this problem developed without cause and then trying to locate a solution Apple! Dislike!

  • Sebastian P Teres Level 1 (0 points)

    Hey guys, p06 also worked for me. Note if you're using Windows 8 mail app you need to uncheck the SSL option for outgoing email. Thanks!

  • premax-pl Level 1 (0 points)

    p06-smtp.mail.me.com rocks

     

    thanks

     

    p.

  • ninzan Level 1 (0 points)

    Thank you. This solved my problem of the SMTP server not sending mail.

     

    I'm using Windows Outlook 2010, on Windows XP Service Pack 3, in a domain based office network using Windows Server 2003 (outdated but it still works for us).

  • elf5 Level 1 (0 points)

    this worked, thank you!

  • J Lewiston Level 1 (0 points)

    today p06- ... outgoing server now no longer works !