Previous 1 2 Next 22 Replies Latest reply: Jul 28, 2014 2:13 PM by matamoroshurley Branched to a new discussion.
AndresPera Level 1 Level 1

Today I received the push notification of the iOS update (7.0.2), after installing and rebooting the itunes icon came up. So I connect my iPad to my itunes and it says I have to recover back to factory settings!

iPad (3rd gen) Wi-Fi, iOS 7
Reply by littlesurfer1 on Sep 26, 2013 4:33 PM Helpful

The update probably failed, there's no fix for this one :-(

All replies

  • zelous Level 3 Level 3

    so recover

  • littlesurfer1 Level 1 Level 1

    The update probably failed, there's no fix for this one :-(

  • guitartoys Level 1 Level 1

    Yeah, I'd say the update failed.


    iTunes (the latest) crashed on my PC, and my iPad 3 ended up in recovery mode.


    I'd say this this is a ginormous bug with Apple.


    So a smug "so recover" isn't exactly helpful.


    So I trust the NSA tracking software is getting installed as well.


    What the heck.


    I've got 5 other Apple devices in the house, I need to "recover" those too.


    This is BS. 


    Recall the update.  Time for iOS 7.03


    Oh, sorry, I'm not running a Mac.  So it must be my fault.

  • sidetrackd Level 1 Level 1

    pulled the 7.0.2 update OTA earlier today - iPad 2 went into recover mode after install. Got home tonight, plugged in, started the recover process, iTunes tells me it will restore to 6.1.3, starts download. Start recover, iTunes bails out and tells me that the iPad can't work without iTunes 11.1 (hadn't updated it lately). I look down at iPad, recovery screen is gone, normal lock screen is up, and everything's intact and working again... So, no actual damage I can see so far, just most of a day without the use of the iPad... Hope others are as lucky... :-/

  • DParsons01 Level 1 Level 1

    I had the same issue with my new iPhone (I had gotten it 8 hours ago) After an hour with the Apple tech we got it fixed by amending the hosts file. I used to use little snitch to monitor network traffic.. and this might have caused the issue.. no telling really.. but this fixed the forever recovery issue



  • Kinsett Level 1 Level 1

    Just had the same issue. Plugged in my new iPad Mini, downloaded update (which took forever because it decided to download the whole 1.x GB file again) instantly got the 'iPad has gone into recovery mode' message.


    It eventually restored OK, but now I'm left wondering 'am I going to have to do this for my other iOS devices too and will this be the norm now for future iOS updates since I had problems installing 7.0 as well (not this bad though).

  • jonahmavesin Level 1 Level 1

    this happened to me too, what the heck?  do I go through with reboot?  do I lose my pictures and everything?

  • Maestro911 Level 1 Level 1

    Same over here. After trying to update a iPhone 5 to IOS 7.0.2 it gave a error by askin for a recovery. Didn't do anything weird or wrong; i just tried to update. Now I'm wondering if all my pics, apps and all other are gone. This is not really a smart move from Apple. Hope they come up with a solution shortly.

  • Mambo_George Level 1 Level 1

    My iPad 4 has done exactly the same - totally infuriating as we have such slow internet that the recovery download will take 6 hours on top of the 6 hours for the IOS 7.0.1 and then the hour for the 7.0.2 and all pictures lost etc etc etc - any chance of at least an explanation??? (HINT APPLE HINT)


    Spitting mad . . .

  • Yotim Level 1 Level 1

    yes mad, mad, mad. Same thing. What's the solution?

  • zelous Level 3 Level 3

    maybe all of you ppl didnt see my first post. so ill post it again and i dont care if its considered "smug". the only sure way to fix a device in recovery mode (itunes logo on device) is for u to restore it using the latest version of itunes on ur pc. if u tried to update and it put it into recovery mode the leading cause of this is that something went wrong with YOUR internet connection, computer, or connection to device during process. all of these are not apple's fault. im sure if they werent busy fixing real bugs in there system they would apologize for the giant update that you just tried to install on your incredibly complicated device failed because something on your end couldnt handle it.


    disable ur overbearing antivirus software temporarily

    redownload itunes, dont uninstall, just redownload

    restore your device and try not to use a crappy internet connection or a crappy over used or third party cord


    this WILL erase your device. if u lose a lot of info because of this, maybe next time use one of apple's 2 different ways to back up your content on a regular basis as suggested by pretty much every apple thing out there. its there for a reason. not to just look pretty and confuse u.

  • hero0912 Level 1 Level 1

    This is, in fact, correct. Maybe a little smug, but correct.

  • guitartoys Level 1 Level 1

    The issue isn't about being smug, nor remembering to back up your device.


    The issue is that this is a catastrophic bug in their update that is trashing devices and forcing you to recover.


    And not an opportunity for the typical zealots to chastise us to do things and simply accept this serious flaw.


    A device update should NOT be causing my device to end up in recover mode. Period. The fact that this thread got hijacked down the theme of "oh, just back it up,it's your fault" is BS.


    This is is an Apple issue and they should fix it.

  • Mambo_George Level 1 Level 1

    I would say too smug by half - not everyone lives in big cities with marvellous uninterrupted high speed broadband!! I have no control over the vaguaries of the 'long line' issue from the local exchange which causes frequent dropouts and loss of connection. I have (at best) a 1.5Mb connection and I agree totally with the last post that an update should not cause the machine to go into recovery mode. An Adobe update or a Windows service pack will simply fail not trash the machine requiring even more time to correct it before you can update again.


    Come on Apple - please sort it out!!

Previous 1 2 Next