4 Replies Latest reply: Sep 29, 2013 2:27 AM by Raymond Fox
Raymond Fox Level 2 Level 2 (255 points)

My iPhone 5S arrived today.  I've spent the last hour trying to get it up and running. All was going smooth, restored my data from my iTunes backup on to the new phone, took about ten minutes.  Then it went and downloaded the new update, 7.0.2.  Took half an hour just to download.  Went through the installation process, rebooted, now it just hangs at the startup screen:  White apple logo, progress bar with a microscopic bit of progress.  And that's where it sits, and sits, and sits.  Can't turn it off by holding down the top button or the home button. It's a brick.

 

I've tried restoring it and starting from scratch but no luck.  I'm on my third attempt now.


iPhone 5s, iOS 7.0.2, 64GB
  • 1. Re: 7.0.2 Update Bricked My New iPhone 5S
    Raymond Fox Level 2 Level 2 (255 points)

    Spent a couple of hours with an awesome Verizon tech support person (thanks Ashley!) who finally figured out that it was a corrupted backup that was causing the issue, not the 7.0.2 update. Looks like I'll be manually adding stuff to my new phone, but at least it's up and running.

  • 2. Re: 7.0.2 Update Bricked My New iPhone 5S
    XSHEDX Level 1 Level 1 (0 points)

    Did you delete the corrupt backup? If so, how? I am getting an error message I've never seen on my 4S.

     

    Untitled 20.jpg

  • 3. Re: 7.0.2 Update Bricked My New iPhone 5S
    XSHEDX Level 1 Level 1 (0 points)

    I figured out how to delete the old backup. All is good in my world for now.

  • 4. Re: 7.0.2 Update Bricked My New iPhone 5S
    Raymond Fox Level 2 Level 2 (255 points)

    After a day or two of discovering the many things that were missing on my new iPhone, I attempted to go back and make another backup of my old iPhone and "restore" that on to my new iPhone via iTunes.  I got the same results -- the new iPhone would hang up about 4/5 of the way through the process. 

     

    Then it dawned on me -- what if my new iPhone 5s simply couldn't handle iOS 6? See, I never updated the iOS on my old phone, as I figured, why bother when I was getting a new phone? Sooo, I went ahead and updated my old phone to iOS 7, then backed it up in iTunes, and THEN applied that backup to my new iPhone, and it WORKED! I now have all my purchased apps, all my settings, everything on my new iPhone 5s.  Sweeeeet!

     

    Hope this post helps someone who hit the same brick wall as me.