Previous 1 2 Next 16 Replies Latest reply: Nov 30, 2013 3:31 AM by blubarb19
Dbl L Level 1 Level 1

I am able to receive messages on my IMac using Outlook but am unable to send.  I've had no trouble in the past but began receiving the following messages today.

 

5.7.8 Bad username or password (Authentication failed).

Authentication failed because Outlook doesn't support any of the available authentication methods.

 

 

I am able to send messages using this account on my IPhone and IPad so the IMac is the only place I am having issues.  Any advice?


iMac, Mac OS X (10.6.8)
  • Csound1 Level 8 Level 8
    expertise.desktops
    Desktops

    Here are the correct settings. They have never changed since iCloud debuted a year ago.

     

    Server information

    IMAP (Incoming Mail Server) information:

    • Server name: imap.mail.me.com
    • SSL Required: Yes
    • Port: 993
    • Username: example@me.com (use your @me.com address from your iCloud account)
    • Password: Your iCloud password

     

    SMTP (outgoing mail server) information:

    • Server name: smtp.mail.me.com
    • SSL Required: Yes
    • Port: 587
    • SMTP Authentication Required: Yes
    • Username: example@me.com (use your @me.com address from your iCloud account)
    • Password: Your iCloud password

     

    Note: If you receive errors using SSL, try using TLS instead. SSL is required for both IMAP and SMTP connection with iCloud. POP is not supported by iCloud. 

  • Dbl L Level 1 Level 1

    Those are the settings I have on my account but the outgoing message errors continue.

  • Csound1 Level 8 Level 8
    expertise.desktops
    Desktops

    Outlook is a bit of a mess unfortunately, try dropping the @me.com from your username.

  • hartsnits Level 1 Level 1

    Csound1,

     

    Removing the @me.com from username in the smtp settings outgoing server worked. It appears something has changed on the icloud account since last year. I had the same problem Dbl L experienced on the same day. Now we know how to fix it, but something changed.

     

    I suspect it has something to do with the different domains all associated with iCloud accout. My original username/email account was: <username>@mac.com, then <username>@me.com, then <username>@icloud.com. Now I use the original <username>@mac.com across all the products: AppleTV, email, AppleStore, 5 family accounts for iPhone, etc. etc.

     

    What is the recommended combination to use? Username with Mac.com? me.com? icloud.com? or will they all continue to work?

     

    Thanks,

    Scott.

  • rmoore5252 Level 1 Level 1

    Set your outgoing server to:

     

    p05-smtp.mail.me.com

  • bg_maule Level 1 Level 1

    I have had the same issue since the last week only.  But both propositions (removing "@me.com" and p05-smtp...) work fine. 

     

    What has changed and why were we not made aware somehow?

  • hartsnits Level 1 Level 1

    bg_maule,

     

    Obviously things changed on the icloud mail settings. The comment that nothing changed is unfortunately an aloof comment that reflects how things have changed at Apple. I've been a long time Apple Fan, employee, proponent, etc. But there is obviously a sea change and I fear the creative and customer focused attitude has changed.

     

    The response from an Apple employee is obvious of the new direction. I'm not a Microsoft Fan, but am forced to use Outlook for Mac. Don't say Microsoft changed something or isn't compatible. It supports Apple products on Microsoft networks.

     

    Where's the direction?

  • gclarkereallyhatesthis Level 1 Level 1

    Something did change.  I was experiencing this issue for the past week, just on Mac using Outlook... 

  • sunaar Level 1 Level 1

    I tried all the above mentioned here still outgoing never work on my outlook, am I missing something ?

     

    cheers

    naresh

  • nwmoviemaker Level 1 Level 1

    Set your outgoing SMTP server to: 

     

    p06-smtp.mail.me.com

     

    smtp.mail.me.com no longer works.

     

    Outlook and Entourage are both fine. Apple dropped the ball on getting the SMTP info out.

  • Csound1 Level 8 Level 8
    expertise.desktops
    Desktops

    smtp.mail.me.com works fine for me in Outlook 2011 (Mac) and Outlook 2010 (Windows), I have used it for 2 years and never have had to change it.

  • CambyCamby Level 1 Level 1

    p05-smtp.mail.me.com

     

    Fixed my outgoing problem! Thanks!!! It's aggravating that Apple will change things and then my outgoing mail no longer is outgoing.

  • Colin Barnes Level 1 Level 1

    I have been [am] experiencing similar problems. Doing searches i have come across varous similar proposals to correct sending and/or receiving problems in third party clients e.g add pnn- to the smtp or imap server name where nn varies

     

    Sometimes it seem to work but I do not believe it is the definitive solution. Why, I ask, does MAIL.app always seem to work whereas Thuderbird, Postbox or Outlook suddently stop sending or receiving ater months or even years of working OK?

     

    Does anyone think they have the efinitive answer?

  • Colin Barnes Level 1 Level 1

    I have just done a test with two third part clients, Airmail and Postbox, running under OS X 10.8.5 using THE SAME SMTP parameters and it worked in one while it did not in the other!!

     

    Colin Barnes

Previous 1 2 Next