1 Reply Latest reply: Oct 29, 2013 9:43 AM by kslusser Branched to a new discussion.
cfc8907 Level 1 Level 1 (0 points)

After updating to iOS 7 my calendar alerts keep reversing. What can I do to stop it?  I have even tried putting them in backwards but it still switches. 

  • kslusser Level 1 Level 1 (0 points)

    I too have been dealing with this issue and have updated to IOS 7.0.3. 

    I too set both alerts for every event, and they constantly reverse.


    I found a short term fix but I agree this is really a bug in the IOS.

         Go to the default alert times in Settings.

         Settings>Mail, Contacts, Calendar.

         Scroll down to Default Alert Times.


    I set Events to NONE

    I also set All Day Events to NONE.


    The problem seems to be resolvd for now, but not sure why this had to be done.