0 Replies Latest reply: Sep 27, 2013 8:11 PM by realracing3player
realracing3player Level 1 Level 1 (0 points)

After updating to iOS 7 on my iPad mini, Safari is now in Chinese. Even if I type in a .com, Safari redirects me to the Chinese website. Can I get some help here? Settings>Safari does not have an option to change the language!

iPad mini Wi-Fi, iOS 7