Skip navigation

MP4 files won't import after iTunes 11.1 update

5516 Views 11 Replies Latest reply: Nov 20, 2013 8:02 AM by arsen32 RSS
Z A K Calculating status...
Currently Being Moderated
Sep 28, 2013 1:48 AM

Okay, so.

 

In my previous version of itunes (just a couple of days a go) I could add video files of various formats to iTunes, some could play in iTunes (like MOV) but not on my iPod nano, software version 1.0. But then I realised, MP4 was the file type I needed. So I did some converting and got the MOVs converted to MP4s and playing on my iPod.

 

But then I updated to iTunes 11.1.

 

After doing this, and connecting my iPod, one of my MP4s just vanished from my iPod library. It can still be played in iTunes, but apparently my iPod can't play it anymore. And then I got even more confused. I unplugged my iPod to check if my other MP4s still played. They did. I reconnected my iPod and suddenly the MP4s that were still working, stopped working. And trying to play the once working MP4s in iTunes, results in it playing a different video altogether. :S And now, when I've tried to re-import them, they just won't appear in iTunes.

 

All the videos that had originally converted to MP4 seem to be the issue (even though they used to work on my iPod).

 

If it's any help, I was using AVS Video Converter to convert the files.

 

What is even going on?

 

And how do I get videos to import into iTunes?

 

 

 

Thanks in advance. I hope my description isn't too excessive.

iPod nano (4th generation), Windows XP

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.