Previous 1 2 3 Next 20 Replies Latest reply: Jan 8, 2014 8:07 AM by HamburgO Branched to a new discussion.
Atters Level 1 Level 1 (5 points)

Two days ago without warning when sending an e-mail from Outlook 2011 from a MacBook Pro running 10.8. (Have a .mac account), I had an error pop up, see below.



"Screen Shot 2013-09-28 at 14.06.01.png]

Tried entering the password but the same error popped up. Thought there might be an error with the keychain so verified and ran a repair. Still the error continued. I checked that the password was still working and logged into iCloud. I then launched Mac Mail and this worked fine and so also my iPhone / iPad etc. Nothing I did made it possible to send e-maills from my .mac account although I could receive them.


For the last couple of days I have been using my MacBook AIr for sending mails for the same account via Outlook 2011. This has been working fine all day until 25 mins ago when the same error message popped up on this Mac too. Went through the same set of tests and again Mac Mail works and so does the password.


Have tried to Google for a solution but can't find anything relevant. Could this be Microsoft trying to cause problems for Apple users, some rogue update, iCloud security certificate issue, or something more sinister. Any suggestions for a fix gratefully received, as currently I can't use Outlook 2011 on either Mac.

MacBook Pro (13-inch Mid 2009), OS X Mountain Lion (10.8.5), Mid 2009 2.53Ghz Intel Core Duo
Previous 1 2 3 Next