Previous 1 2 Next 17 Replies Latest reply: Apr 9, 2015 4:42 PM by HScatlover Go to original post
  • SteveWalsh Level 1 Level 1 (0 points)

    Following your help Lawrence, then with subsequent guidance from Applecare,  I've successfully restored the iPhone from the Time Machine backup. The first Time Machine backup I selected failed to copy  - I got a heart-stopping error message half way through. But for some reason it worked with a different backup which had been created earlier on the day before the iTunes backup had been overwritten.

     

    Many thanks for your guidance with it, Lawrence.

     

    So what have I learned from this?  If I had not had a Time Machine backup, I'd have lost all the data. And that's because when Applecare advised me to factory reset the iPhone to try to diagnose  why the iPhone was often not receiving calls, the advisor omitted to warn me to check the box in iTunes to prevent automatic backups when the phone is connected to the Mac. (Next time I connected it, it overwrote the single backup - Apple's guy confirmed today that there is only one, which is updated by each new backup) .

     

    So unless I've got some of this wrong, if you fail to check that box in iTunes and then connect a wiped phone (perhaps as part of a similar diagnostic mission) you lose all your data. Surely there should be far more built-in protection against such a potentially catastrophic data loss?

  • JLM-Cordani Level 1 Level 1 (0 points)

    Thanks Lawrence, you saved my life today !

    I had a corrupted backup file on itunes, and I reinitialized my iPhone by error.... So everything was damaged and I could only start my phone as "new" = empty.

    By following your advice I managed to make it work.

    One important thing on itunes ( Mavericks) that you don't mention : before connecting the iphone I must deactivate the automatic sync in itunes pref, otherwise, my Time Machine recovered file is automatically replaced by the empty iphone content ...

    Thanks,

  • HScatlover Level 1 Level 1 (0 points)

    Hi Lawrence,

     

    I have read your advice and I've a similar problem to others on this thread. My replacement phone had to have a software upgrade and then went into auto backup so wiped off the most recent version from my old phone which I wanted to restore.  I can see the version I want (i think) when I go to restore as there appears to be four different backups available here - each one is from each different iphone I've had, I think.

     

    So when I tried to select the last one I had it asks for a password in order to restore - I can't remember what this was set as - I've tried every password I can think of with caps and not caps, with and without the numerical numbers!

     

    Unfortunately I use time machine on an external device and I didn't connect it after the most recent backup of my old phone and so I can't go back to this either...

     

    Is there any way of getting past the passcode?  I have tried looking it up through the keychain , following apple's advice… it wasn't there.

     

    Desperate to sort this!

     

    Alternative is I will have to revert to an old time machine backup when i last synced my phone last october but i'm unsure how to use this also...

     

    Any advice gratefully received!

Previous 1 2 Next